*** SOLVED *** Text not Changing

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
pacstar
 
 
Posts: 264
Joined: Wed Nov 14, 2018 8:49 pm
Contact:

*** SOLVED *** Text not Changing

Post by pacstar » Fri Jan 24, 2020 7:24 pm

Pablo,

I have a Navigation Bar that I cannot get the Text in the navigation buttons to change. What am I missing?

I can re-position the buttons, I've even deleted the button completely, published (verified button was gone) then re-added the button and republished, and the button came back, but the old text was still there. I've also tried changing the hover color on the text which didn't change either.

The button is linking to an External Web Address.

Here is the page... https://www.pacificcoastcruisers.com/

The Button that says "Enter Can Am Store" Should Say "Enter Spyder Store'. Is the nav button grabbing text from another location??? I'm Stumped.

I've been able to change it on other sites...( For example https://www.pacificcoastboulevard.com/ ) with no problems.

I must be missing something simple....

Thanks

User avatar
BaconFries
 
 
Posts: 4641
Joined: Thu Aug 16, 2007 7:32 pm

Re: Text not Changing

Post by BaconFries » Fri Jan 24, 2020 7:34 pm

This is what I see.. Have you tried refreshing your browser?
Image

pacstar
 
 
Posts: 264
Joined: Wed Nov 14, 2018 8:49 pm
Contact:

Re: Text not Changing

Post by pacstar » Fri Jan 24, 2020 9:23 pm

That was it! I just downloaded the new Microsoft Edge. Looks like I need to check the default settings on page refreshing.

Thanks

Post Reply