WWB Workspace size 100%

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
Bluesman
 
 
Posts: 735
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

WWB Workspace size 100%

Post by Bluesman » Fri Jan 24, 2020 2:57 pm

Hi Pablo or else... I have struggled for a week now, to get the workspace size in WWB to 100% with my new Samsung HDMI 1, 3840x2160 67,4 hz, 30 hz Screen. I have checked some posts that mention this issue, but not been able to fix it...
My settings for the screen in Windows 10 are: Size for text, apps and other objects = 200%. Screen resolution = 3840x2160 (Recommended).

The interface settings in WWB are:
Image

No matter what I do I just comes as close as 20 mm to big on a page that is 1460 wide...
I have setted the magnification in WWB to 170%. Ok in worst sceenario I can accept this, but how can I set this magnification in WWB so it shows as 100% standard so I don't have to set it everytime I open a project?

Grateful for advices
"Make My Day"

See my Website

User avatar
Pablo
 
Posts: 18926
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WWB Workspace size 100%

Post by Pablo » Fri Jan 24, 2020 3:35 pm


User avatar
Bluesman
 
 
Posts: 735
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: WWB Workspace size 100%

Post by Bluesman » Fri Jan 24, 2020 4:12 pm

Pablo wrote:
Fri Jan 24, 2020 3:35 pm
Did you read this?
https://www.wysiwygwebbuilder.com/forum ... 10&t=85917
Hi again Pablo... Yes I have read the information and tried all variations. As start the "EnableD2D" was as "0". I have tried with the D2D setting in WWB off. I have setted the "EnableD2D" to "1" and turned it on in WWB but nothing happends??
But is there a way so I at least can save the size for the workspace to 170% ?? It jumps back to 200% everytime I close or change page??
Sorry for being a "pain in the ass" :cry:
"Make My Day"

See my Website

User avatar
Pablo
 
Posts: 18926
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WWB Workspace size 100%

Post by Pablo » Fri Jan 24, 2020 4:33 pm

I am 100% sure this is related to your DPI settings. It cannot be anything else.

You can control the zoom behavior in Tools->Options->User Interface->Set initial zoom level based on DPI

I strongly recommend the following settings:
- EnableD2D = 1
- Enable high DPI support
- Enable 'Set initial zoom level based on DPI'

Then control other settings in your Windows configuration.

User avatar
Bluesman
 
 
Posts: 735
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: WWB Workspace size 100%

Post by Bluesman » Fri Jan 24, 2020 8:19 pm

Did all again... exactly as your example... Shall set magnify to apr 170% for to have exactly 100%. WWB sets automatically to 180% when open up.
In my other pc I have exactly 100% workspace :roll:
"Make My Day"

See my Website

User avatar
Pablo
 
Posts: 18926
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WWB Workspace size 100%

Post by Pablo » Fri Jan 24, 2020 9:29 pm

The initial zoom is related to the DPI of your computer. So, either your other computer has a DPI of 96, of your did not enable High DPI support on that computer.

User avatar
Bluesman
 
 
Posts: 735
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: WWB Workspace size 100%

Post by Bluesman » Sat Jan 25, 2020 12:36 am

Pablo wrote:
Fri Jan 24, 2020 9:29 pm
The initial zoom is related to the DPI of your computer. So, either your other computer has a DPI of 96, of your did not enable High DPI support on that computer.
Pablo... the question is - either I have high dpi or not... shouldn't I be able to have 100% workspace size? Maybe I must go in to NVIDAs controllpanel and customize a screensize with dpi?
"Make My Day"

See my Website

User avatar
Pablo
 
Posts: 18926
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: WWB Workspace size 100%

Post by Pablo » Sat Jan 25, 2020 7:42 am

If the DPI of your display is 200% then the zooming in WWB should will be set to 200%, otherwise it will not match what you see in the browser.

User avatar
Bluesman
 
 
Posts: 735
Joined: Mon Feb 01, 2016 5:43 pm
Location: Ecuador
Contact:

Re: WWB Workspace size 100%

Post by Bluesman » Sun Jan 26, 2020 7:07 pm

Ok Pablo... I was just expecting the Zoom in WWB to be 100% for showing the 100% size. Now I know that's not the case. So I shall live with that it showing 165% for me to experience apr 100% size :roll:
"Make My Day"

See my Website

Post Reply