Can't login to the forum to post a question

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
alex4orly
 
 
Posts: 825
Joined: Mon Jan 20, 2014 8:17 am
Location: Australia
Contact:

Can't login to the forum to post a question

Post by alex4orly » Sat Dec 14, 2019 8:13 am

I tried 2 computers and one tablet
Now from my phone.

alan_sh
 
 
Posts: 540
Joined: Tue Jan 01, 2019 5:50 pm

Re: Can't login to the forum to post a question

Post by alan_sh » Sat Dec 14, 2019 8:55 am

I can.

What error message are you getting?

User avatar
alex4orly
 
 
Posts: 825
Joined: Mon Jan 20, 2014 8:17 am
Location: Australia
Contact:

Re: Can't login to the forum to post a question

Post by alex4orly » Sat Dec 14, 2019 9:01 am

I am NOT getting any error message, it just forces me when I click the submit button to download a PHP file.
The content of the file is this :

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>503 Service Unavailable</title>
</head><body>
<h1>Service Unavailable</h1>
<p>The server is temporarily unable to service your
request due to maintenance downtime or capacity
problems. Please try again later.</p>
</body></html>

User avatar
Pablo
 
Posts: 19067
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Can't login to the forum to post a question

Post by Pablo » Sat Dec 14, 2019 2:27 pm

How did you post this message?

User avatar
alex4orly
 
 
Posts: 825
Joined: Mon Jan 20, 2014 8:17 am
Location: Australia
Contact:

Re: Can't login to the forum to post a question

Post by alex4orly » Sat Dec 14, 2019 7:25 pm

Using my mobile phone, with the ISP of my mobile contrct.
I have reported it to my regular ISP and will wait to see what they say.

I fail to understand however - if my home ISP is NOT blocking my access to this website, how are they responsible for blocking me from entering a query?

Also, once I created a query here, I am able to reply to it on my computer, just NOT able to create a new query....

I am puzzled...

Post Reply