Data requierd not working

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
moust2002
 
 
Posts: 9
Joined: Wed Aug 14, 2019 2:30 pm

Data requierd not working

Post by moust2002 » Fri Aug 16, 2019 6:10 pm

Hello,
After check the data requierd in the editbox to oblige the user to enter the data but when I submit the form, it go directly to the error page. Normally, the submit dont run until filling the required input. In the html code of the editbox there are not any code concering the data required after check.
What's the problem?
Thanks

User avatar
Pablo
 
Posts: 17592
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Data requierd not working

Post by Pablo » Fri Aug 16, 2019 6:12 pm

What are your exact settings?

moust2002
 
 
Posts: 9
Joined: Wed Aug 14, 2019 2:30 pm

Re: Data requierd not working

Post by moust2002 » Fri Aug 16, 2019 6:18 pm

Image

User avatar
Pablo
 
Posts: 17592
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Data requierd not working

Post by Pablo » Fri Aug 16, 2019 6:22 pm

It works for me with these settings.
Maybe you have other scripts on the page that cause a conflict?

moust2002
 
 
Posts: 9
Joined: Wed Aug 14, 2019 2:30 pm

Re: Data requierd not working

Post by moust2002 » Fri Aug 16, 2019 6:26 pm

This is the code, it dont have any required property.

Image

User avatar
Pablo
 
Posts: 17592
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Data requierd not working

Post by Pablo » Fri Aug 16, 2019 8:17 pm

You have selected 'default'.
With these settings there will not be a 'required' property.

Post Reply