Problem with the sub-menu

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Francesco Paolo
 
 
Posts: 7
Joined: Fri Aug 09, 2019 8:40 am

Problem with the sub-menu

Post by Francesco Paolo » Sat Aug 10, 2019 8:35 am

Hello Pablo,

I have a small problem with my menu.
When I smile at (Entité Oupeye), the submenu appears
But, as you can see from the image I have attached
you can see what is written below the sub-menu.
In addition, if I drag the smile (Situation géographique Europe)
the sub-menu disappears.
Please could you guide me.
Here is the image file.

https://i.imgur.com/yR2lWDz.png

Thank you very much.
Francesco Paolo

User avatar
Pablo
 
Posts: 17953
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Problem with the sub-menu

Post by Pablo » Sat Aug 10, 2019 9:47 am

Select the menu and click 'move to front'

Francesco Paolo
 
 
Posts: 7
Joined: Fri Aug 09, 2019 8:40 am

Re: Problem with the sub-menu

Post by Francesco Paolo » Sat Aug 10, 2019 12:29 pm

Hello Pablo,

Select the menu and click 'move to front'
it only works on the master page
but on the other pages it's always the same.
Look at the image file.

https://i.imgur.com/jpGxEMJ.png

Merci

User avatar
Williams
 
 
Posts: 84
Joined: Fri Nov 23, 2018 12:22 am
Contact:

Re: Problem with the sub-menu

Post by Williams » Sat Aug 10, 2019 1:23 pm

Actually the image doesn't show the exact problem you're experiencing. however, have you tried to select the text and click ( Move to back )!

User avatar
Pablo
 
Posts: 17953
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Problem with the sub-menu

Post by Pablo » Sat Aug 10, 2019 2:37 pm

A master page cannot be moved to the front otherwise it will overlap other content.
Therefor a menu is usually placed on a page header object. Then you can set the stack level to 'in front of content'

Francesco Paolo
 
 
Posts: 7
Joined: Fri Aug 09, 2019 8:40 am

Re: Problem with the sub-menu

Post by Francesco Paolo » Sat Aug 10, 2019 4:10 pm

Hello Pablo,

only the part of the menu (Entity Oupeye) is configured.

I always see what's underneath and what's more
I no longer manage to click (Commune Oupeye) and the others that follow.

Could you take a look at it, please.

here is : http://oupeyeinfo.be/webplus/index.html

Thank you. Thank you.
Francesco Paol

User avatar
Pablo
 
Posts: 17953
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Problem with the sub-menu

Post by Pablo » Sat Aug 10, 2019 5:01 pm

I cannot see what you have done based on the HTML code only, but it looks like you have added a lot of custom code.

If you use master page then the menu must be on a page header so you can place it in front of all other content.

Post Reply