Page 1 of 2

*** SOLVED *** WB15 New Installation Problem

Posted: Sun Jul 14, 2019 5:24 pm
by kibble
I have just purchased V15 and when I try to run setup.exe I get the following message
Setup.exe is not a valid Win32 application.
I am running Windows XP and am still able to run V14 with no problem.
I have downloaded the zip file twice, in case it was a corrupted download.
Can you suggest anything that would sort this out for me.
Thank You

Re: WB15 New Installation Problem

Posted: Sun Jul 14, 2019 5:38 pm
by BaconFries
Sorry but Windows XP and including Vista are no longer compatible/supported by WB15. This is documented at the following
https://www.wysiwygwebbuilder.com/forum ... 4e7d8c8c65

Without being rude I can't understand why anyone is still using XP today... just my two cents.

Re: WB15 New Installation Problem

Posted: Sun Jul 14, 2019 5:42 pm
by Pablo
Maybe you trying to install the 64bit version?

Also note that Windows XP is not supported.

Re: WB15 New Installation Problem

Posted: Sun Jul 14, 2019 6:46 pm
by kibble
Ok thanks for the answer.
I did not see anywhere that XP is not supported in WB15 (maybe I missed it)
Can I get a full refund?

BaconFries - I found windows 7 to be unusable, Windows 8 not a lot better. Windows 10 is ok, but I don't want to spend lots of money on buying windows 10 and then updating my scanner, printer and some software I have bought over the years when XP does everything I need it to (except run WB15 :( ). I suppose that I know one day I will more than likely have to.

Pablo I downloaded from the link on the e-mail re WB15 upgrade information, it did not appear to indicate it was the 64bit version.

Thanks

Re: WB15 New Installation Problem

Posted: Sun Jul 14, 2019 6:53 pm
by kibble
Just re-read the WB15 update post that BaconFries pointed to.
Yes it does state in there that XP is not supported (due to Direct2D)
So, my mistake. I'll just have to save the downloaded WB15 until I eventually get Windows 10, maybe this will quicken up the process.

Thanks

Re: WB15 New Installation Problem

Posted: Sun Jul 14, 2019 6:59 pm
by BaconFries
From the url provided
Hardware acceleration/Direct2D
Unfortunately the switch to Direct2D also means that the software no longer works on Windows XP/Vista.
For the best results we recommend to use Windows 10. Although most functionality should also work with Windows 7 and 8


You should still be able to use all your old printer, scanner etc under Windows 10 along with your software. I still use Macromedia software such as Fireworks, Dreamweaver without any issues but can see your point. Also Windows 10 isn't all that expensive to buy, look on *Bay there are sellers who sell licences cheap under what is known as 'scrapage'. This allowing them to sell you a 'license' from a scrapped PC but to do so you will also receive a component from the 'scrapped' PC such as its Motherboard. It is your choice if you dont wish to upgrade and I respect that.

Re: WB15 New Installation Problem

Posted: Thu Jul 18, 2019 1:09 pm
by bobfletcher
I have tried to load WB15 and had no problem with 15.0.2 but when I loaded 15.0.3 (and 0.4) the installation goes smoothly but when I try to run the program something flashes up on the desktop and then nothing happens, no error messages just nothing. I am using W10 and had no problem with WB14 and previous releases. Has anyone got any ideas about what may be wrong?

Re: WB15 New Installation Problem

Posted: Thu Jul 18, 2019 1:12 pm
by Pablo
This is most likely an issue with your virus scanner. Please make sure that webbuilder.exe is on the exception list or contact the makers of the anti-virus software for an update.

Re: WB15 New Installation Problem

Posted: Thu Jul 18, 2019 4:09 pm
by bkjohns
How long are you waiting before giving up on WB15 starting? Mine took a while to come up the first time (and I did get the quick window flash very soon after starting the program).

Re: WB15 New Installation Problem

Posted: Fri Jul 19, 2019 9:20 am
by bobfletcher
Waited a long time so there is definitely something wrong. The 64 bit version of WB15 does the same thing. I'm using Windows Security and I've checked the Firewall (that's OK). WB14 still runs OK and WB15.02 did run OK but I've not kept the download file for that version so I can't try it again. I've just installed the very lastest W10 update but that did not solve the problem. Obviously there is some incompatibility somewhere but not sure what else to check. :cry:

Re: WB15 New Installation Problem

Posted: Fri Jul 19, 2019 9:55 am
by Pablo
The 15.0.3 update does not have any major changes compared to the previous update.
Did you add webbuilder.exe to the firewall exceptions?

Re: WB15 New Installation Problem

Posted: Fri Jul 19, 2019 10:31 am
by bobfletcher
Yes,the FIrewall allows WB15. Actually I've just found a version of WB15.02 and this doesn't work either now but I think it did at one stage. One version of WB15 certainly worked as I loaded it and looked at the new functions. Think it must be a Windows update that is causing the problem but not sure. I'm using the latest Windows update and don't want to go back unless I have to. Tried to load the program after starting up W10 in safe mode but WB15 still wouldn't run.

Re: WB15 New Installation Problem

Posted: Fri Jul 19, 2019 10:45 am
by Pablo
Did you check the logs of firewall / anti-virus to make sure it's not blocked?
I cannot think of anything else that prevents the software from running.
Your system should at least tell you why it does not work.

Re: WB15 New Installation Problem

Posted: Fri Jul 19, 2019 12:01 pm
by bobfletcher
Not sure if this helps
WYSIWYG Web Builder

Description
Faulting Application Path: C:\Program Files (x86)\WYSIWYG Web Builder 15\WebBuilder.exe
Creation Time: 19/07/2019 12:57:15
Problem: Stopped working
Status: Report sent

Problem signature
Problem Event Name: APPCRASH
Application Name: WebBuilder.exe
Application Version: 15.0.2.0
Application Timestamp: 5d21efb4
Fault Module Name: WebBuilder.exe
Fault Module Version: 15.0.2.0
Fault Module Timestamp: 5d21efb4
Exception Code: c0000005
Exception Offset: 00b2b67e

Extra information about the problem
Bucket ID: 2ace2623708080172fbbf0e5692c9986 (2286686103923366278)




WB14 works OK.

Re: WB15 New Installation Problem

Posted: Fri Jul 19, 2019 12:36 pm
by Pablo
No, this does not give any useful information.

Maybe there is a corrupt file in the extensions folder?

You can try this:
- go to Documents\WYSIWYG Web Builder\ and rename the folder

Does it work now?