implemented the ssl system

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
enalascal
 
 
Posts: 23
Joined: Sun Mar 26, 2017 2:45 am

implemented the ssl system

Post by enalascal » Wed Jul 03, 2019 8:30 am

Mixed content with HTTPS how to fix it

User avatar
zinc
 
 
Posts: 1319
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: implemented the ssl system

Post by zinc » Wed Jul 03, 2019 8:41 am

Not sure if I follow you but SSL is done at server level and has nothing to do with WWB....

User avatar
Williams
 
 
Posts: 75
Joined: Fri Nov 23, 2018 12:22 am
Contact:

Re: implemented the ssl system

Post by Williams » Wed Jul 03, 2019 12:59 pm

zinc wrote:
Wed Jul 03, 2019 8:41 am
Not sure if I follow you but SSL is done at server level and has nothing to do with WWB....
That's right. you'll have to contact your host provider to set it up for you.

User avatar
crispy68
 
 
Posts: 563
Joined: Thu Oct 23, 2014 12:43 am
Location: Acworth, GA
Contact:

Re: implemented the ssl system

Post by crispy68 » Wed Jul 03, 2019 7:54 pm

It means you have links in your html pages linking to unsecured sites. So for example, if your site is secured with an ssl and you have a link somewhere in the page to another page/image/site/etc. that begins with http then you will get this warning.

All you need to do is change the link from http to https assuming whatever it is linking to has a secured version.

ex: say you have a link to http://www.google.com, change it to https://www.google.com

Post Reply