*** SOLVED *** Can't reach file menu

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
ptlycldy
 
 
Posts: 10
Joined: Wed Nov 18, 2015 5:56 pm

*** SOLVED *** Can't reach file menu

Post by ptlycldy » Sun Jun 30, 2019 2:48 am

I had this same problem with the latest version of 14, and now v15 is doing it. When I click on the word FILE in the menu across the top, the back arrow appears as it should, but nothing happens except for the little wheel that means, stand-by appears. In the last version of 14 I had the same problem and somehow, but after many tries and perhaps me leaving the computer for a long while, the list of *.wbs files appeared. It seemed like it was searching the entire computer for all the .wbs files before they were presented.

For the record, I did NOT install WWB in the default location on C: drive, but instead, on another drive. Now v15 has the same problem.

Is there some sort of .cfg file or something that it needs to create or find to look up the locations of the projects? Is there a registry location that needs to be tweeked?

Any help would be appreciated. Thanks.

User avatar
Pablo
 
Posts: 20893
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Can't reach file menu

Post by Pablo » Sun Jun 30, 2019 7:07 am

Maybe you have a lot of file in your history list?
You can clear the list in the registry:
HKEY_CURRENT_USER\Software\Pablo Software Solutions\WYSIWYG Web Builder 15\Recent File List

ptlycldy
 
 
Posts: 10
Joined: Wed Nov 18, 2015 5:56 pm

Re: Can't reach file menu

Post by ptlycldy » Mon Jul 01, 2019 3:08 am

Thanks Pablo--

I looked at the registry and there were only six items there. But I did notice that one of the files in the list was for a flash drive that wasn't inserted and was used to transfer a .wbs file from another computer in the past. Another entry was for a laptop that is in my local network, but was offline. I deleted those two registry entries, reloaded WYSIWYG v15, clicked on file, and the list came right up. I guess the computer was doing its best to search for that flash drive and the other computer. Again thanks for your help.

Post Reply