Card not rendering

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
Magical
 
 
Posts: 152
Joined: Thu Dec 14, 2017 5:08 pm
Contact:

Card not rendering

Post by Magical » Sun Dec 30, 2018 7:17 pm

I placed 3 cards on a layout grid, which has 3 sections. With the existing page the cards do not display. When copy the entire layout grid and place it on a new blank page then the cards show up. What am I missing?

Project file is at the following location:
http://d2biz.com/swanmanor_issue.wbs

To recreate:

1 - Download from above link
2 - Open project in Ver 14.xx
3 - Hit preview
4 - Expectation is to see the 3 cards

User avatar
Pablo
 
Posts: 19056
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Card not rendering

Post by Pablo » Sun Dec 30, 2018 9:07 pm

In the page properties events are used to hide the cards: The style 'initially-hidden' is applied.
The idea behind using this style is to hide the objects before they come into view.
However, it looks like you have removed the events that do that!

User avatar
Magical
 
 
Posts: 152
Joined: Thu Dec 14, 2017 5:08 pm
Contact:

Re: Card not rendering

Post by Magical » Sun Dec 30, 2018 9:09 pm

I didn't remove anything, I just dragged the card object over, made the appropriate changes, and put it inside the layout grid. When I copy that layout grid to another page it works. But not on this page.

User avatar
Pablo
 
Posts: 19056
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Card not rendering

Post by Pablo » Sun Dec 30, 2018 9:18 pm

Please remove the events from the page properties.
They are set up to hide the cards!

User avatar
Magical
 
 
Posts: 152
Joined: Thu Dec 14, 2017 5:08 pm
Contact:

Re: Card not rendering

Post by Magical » Sun Dec 30, 2018 9:22 pm

Yep! It looks like a Flower template issue. There are bunch of events there.

Image

User avatar
Pablo
 
Posts: 19056
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Card not rendering

Post by Pablo » Sun Dec 30, 2018 9:44 pm

It is not an 'issue'. The events were added with a purpose. However, if you modify the page structure by adding/removing objects then you should remove them.

User avatar
Magical
 
 
Posts: 152
Joined: Thu Dec 14, 2017 5:08 pm
Contact:

Re: Card not rendering

Post by Magical » Sun Dec 30, 2018 11:17 pm

Works! I removed the events. Thanks!

Post Reply