Text Element Issues

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
waynethetodd
 
 
Posts: 87
Joined: Wed May 23, 2018 4:57 pm

Text Element Issues

Post by waynethetodd » Tue Nov 27, 2018 8:19 pm

Hello, I have a webpage with text and images, and the text containers seem to be behaving oddly. When i publish, the size of the first textbox changes and pushes the image down. I am using text styles.

Here are my website files http://www.mediafire.com/file/o9yxutx58 ... P.zip/file

waynethetodd
 
 
Posts: 87
Joined: Wed May 23, 2018 4:57 pm

Re: Text Element Issues

Post by waynethetodd » Tue Nov 27, 2018 8:33 pm

Sorry, forgot to mention that the page is the "cast vs calendered" page. The rest of the pages in the "site structure" folder are needed for the site.

User avatar
Pablo
 
Posts: 20589
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Text Element Issues

Post by Pablo » Tue Nov 27, 2018 9:31 pm

What is the exact problem?
Where exactly do I look?
Can you please be more specific?

waynethetodd
 
 
Posts: 87
Joined: Wed May 23, 2018 4:57 pm

Re: Text Element Issues

Post by waynethetodd » Wed Nov 28, 2018 5:41 pm

"The first textbox pushes the images down"

You want to start looking near the first textbox right under the header image. It has a text style applied to it, but the line height doesn't seem to being applied when I publish.

User avatar
Pablo
 
Posts: 20589
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Text Element Issues

Post by Pablo » Wed Nov 28, 2018 6:04 pm

Please see "Using Line Spacing in Styles":
http://wysiwygwebbuilder.com/style_manager.html

Post Reply