Text Tools Disappearing

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
donjohnson24
 
 
Posts: 73
Joined: Thu Sep 27, 2012 9:32 pm
Location: Bridgwater, Somerset, UK
Contact:

Text Tools Disappearing

Post by donjohnson24 » Thu Oct 11, 2018 12:33 pm

I've been using v14.2 64 bit quite happily, but now seem to have upset something.

If I double-click on a Text element 'Text Tools' appears in green at the very top of my screen, 'Format' is highlighted on the second row, and the usual ribbon tools appear for Font type, size, Bold, italic, text alignment, etc - just what I want.
However, as soon as I move the cursor inside the text element, 'Format' is no longer highlighted, and all the ribbon tools disappear.

I can get the tools back by clicking on Format, but they disappear again as soon as I use any of the tools.

I think I have a similar problem with a Table element, and it may have been doing something with a Table that started this behaviour.

Any suggestions to enable me to keep the Format tools active, please?

User avatar
Pablo
 
Posts: 14099
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Text Tools Disappearing

Post by Pablo » Thu Oct 11, 2018 12:49 pm

Maybe it helps when you reset the menu layout?
viewtopic.php?f=10&t=22937
(option 1)

User avatar
donjohnson24
 
 
Posts: 73
Joined: Thu Sep 27, 2012 9:32 pm
Location: Bridgwater, Somerset, UK
Contact:

Re: Text Tools Disappearing

Post by donjohnson24 » Thu Oct 11, 2018 12:57 pm

Yes, removing the Registry entry did the trick!

Many thanks - especially for the ultra-rapid responses you give.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests