My Wysiwyg installation loses the manual installed extensdion

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Adrian
 
 
Posts: 33
Joined: Tue Jun 13, 2017 4:44 pm

My Wysiwyg installation loses the manual installed extensdion

Post by Adrian » Fri Aug 10, 2018 8:11 am

Hello,

my Wysiwyg loses the manual installed extension after 2-5 Days.

Why? I suppose thats not a wysiwyg problem but with version 12 on the same machine I didn't have the problem.

I have Win7, just one User, a NAS in the computer Network, rights are set, that meens that just the user can open his files.

Does anyone have a idea why this happened?

Thanks in advance.


Regards, Adrian

User avatar
Pablo
 
Posts: 14153
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: My Wysiwyg installation loses the manual installed extensdion

Post by Pablo » Fri Aug 10, 2018 9:01 am

Extensions will not get lost by themselves. Something must (re)move them.
Maybe your virus scanner is wrongly configured?

Adrian
 
 
Posts: 33
Joined: Tue Jun 13, 2017 4:44 pm

Re: My Wysiwyg installation loses the manual installed extensdion

Post by Adrian » Fri Aug 10, 2018 9:30 am

Hello Pablo,

thank you for the answer.

I have just the Microsoft virus scanner, no other...

The extensions are removed from Users\. . . .\WYSIWYG Web Builder\extensions\...

Do you have a idea why?

Thank you for your Help.

Regards, Adrian

WWBman
 
 
Posts: 668
Joined: Fri Jan 08, 2010 6:10 pm

Re: My Wysiwyg installation loses the manual installed extensdion

Post by WWBman » Fri Aug 10, 2018 9:50 am

Just an idea; do you have syncing on the network?

Adrian
 
 
Posts: 33
Joined: Tue Jun 13, 2017 4:44 pm

Re: My Wysiwyg installation loses the manual installed extensdion

Post by Adrian » Fri Aug 10, 2018 10:07 am

Hello WWBan,

thank you for the answer, no the NAS is all the time online.
If I don'T work for 30 min the HD are going sleeping.
I have the most programm data, software and client data on the NAS. For the most aplications I'm "working" on the NAS,
so all the data are safe, in a central place and backuped.
Is here somewhere the worm?

Regards, Adrian

User avatar
Pablo
 
Posts: 14153
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: My Wysiwyg installation loses the manual installed extensdion

Post by Pablo » Fri Aug 10, 2018 10:16 am

Files will not be removed from your system automatically.
I think there is something wrong with your system configuration

Adrian
 
 
Posts: 33
Joined: Tue Jun 13, 2017 4:44 pm

Re: My Wysiwyg installation loses the manual installed extensdion

Post by Adrian » Fri Aug 10, 2018 10:28 am

I think I found out whats happen:

The system folder was set wrong: "d:\preview" that my preview folder .
I set it now correctly and now lets see whats happen the next time.

Thank all for the help.

Regards, ADrian

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests