Auto Responder German signs

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Piosol
 
 
Posts: 3
Joined: Thu Aug 02, 2018 8:45 am

Auto Responder German signs

Post by Piosol » Thu Aug 02, 2018 10:09 am

Hello,

I have a question, I implemented a contact form in my website, everything is working so far the only issue I have is, that when I am using the auto responder function, the German letters that contain two dots on top (a, o, u) are replaced by symbols. I only have the problem with the auto responder on the rest of the website these German letters are showing up correctly. Is their some function I have to activate so that the auto responder supports these German letters?

Thanks for your help!

User avatar
[RZ]
 
 
Posts: 2129
Joined: Tue Nov 04, 2008 12:08 pm

Re: Auto Responder German signs

Post by [RZ] » Thu Aug 02, 2018 10:34 am

forms:
form properties / general / accept charset -> utf-8
pages:
page properties / general / language / character set -> unicode (utf-8)

Piosol
 
 
Posts: 3
Joined: Thu Aug 02, 2018 8:45 am

Re: Auto Responder German signs

Post by Piosol » Thu Aug 02, 2018 11:20 am

I created the contact form in a layout grid. In the general options is no accept charset. The page language is already set to unicode (utf-8).
When I enter the layout grid properties, I can enter "form" and perform the settings for sending the contact form and activate the auto responder. But as I said, their is no option for the unicode activation.

User avatar
Pablo
 
Posts: 13514
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Auto Responder German signs

Post by Pablo » Thu Aug 02, 2018 11:43 am

In the general options is no accept charset.
You will find the option in the 'Form' properties of the layout grid.
All settings are the same as in a standard form.

Piosol
 
 
Posts: 3
Joined: Thu Aug 02, 2018 8:45 am

Re: Auto Responder German signs

Post by Piosol » Thu Aug 02, 2018 12:47 pm

Sorry you were right, I found the accept charset option, now it is working! Thank you!

Post Reply

Who is online

Users browsing this forum: cmsintent and 4 guests