Mobile version didnt show

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
vtaza
 
 
Posts: 24
Joined: Sat Dec 05, 2015 10:37 pm

Mobile version didnt show

Post by vtaza » Tue Jun 19, 2018 2:38 pm

Hi Pablo,


The problem is:

For example, in that webpage www.clinicandesthetic.com opening from an ipad (vertial position) charge the mobile version (that is ok)

but this one www.sanidelia.com charge the pc version when i open the website from the ipad.

What is the difference between both websites?

Two websites are cofigurated with 375px to view on smartphones

vtaza
 
 
Posts: 24
Joined: Sat Dec 05, 2015 10:37 pm

Re: Mobile version didnt show

Post by vtaza » Tue Jun 19, 2018 2:47 pm

i changed this line:
@media all and (max-width:375px) to @media all and (max-width:768px) but dont happen nothing...

User avatar
Pablo
 
Posts: 14199
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Mobile version didnt show

Post by Pablo » Tue Jun 19, 2018 3:17 pm

There is a scrollbar at the bottom of the page. This indicates that the content is wider than the viewport.
When using fixed layout, you will need to implement breakpoints to adjust the layout to the screensize.

Related tutorial:
http://www.wysiwygwebbuilder.com/layout_modes.html

vtaza
 
 
Posts: 24
Joined: Sat Dec 05, 2015 10:37 pm

Re: Mobile version didnt show

Post by vtaza » Tue Jun 19, 2018 8:17 pm

And why show mobile version on the website www.clinicandesthetic.com if there are layouts too..? in that website i dont put breakpoints (only 375px), the same breakpoint i have on the website sanidelia.com


I put image of both websites viewed on the ipad. (in vertical position)

clinicandesthetic.com (image 1) sanidelia.com (image 2)

www.local-marketing.es/CLIENTES/ERROR/image1.jpeg

www.local-marketing.es/CLIENTES/ERROR/image2.png

User avatar
Pablo
 
Posts: 14199
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Mobile version didnt show

Post by Pablo » Tue Jun 19, 2018 8:49 pm

The website has breakpoints but the layout has not been adjusted for different screen sizes.

Note that I cannot exactly see what you have done based on the HTML only. I need the project file for that.
However, it looks like the breakpoints have not been implemented correctly.

Related tutorial:
http://wysiwygwebbuilder.com/rwd_basics.html

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests