Animations

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
ridvan
 
 
Posts: 41
Joined: Sun Nov 27, 2016 5:37 pm

Animations

Post by ridvan » Mon Jun 18, 2018 9:23 am

These animations do not exist in my WB14

background position
focus-in / focus-out
jello
ken-burns
pop
push
shadow-top-bottom / shadow-left-right
slide-in-elliptic/ slide-out-elliptic
text-popup
transform diagonal

what will I do? or what can I do?

User avatar
Pablo
 
Posts: 12579
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Animations

Post by Pablo » Mon Jun 18, 2018 9:33 am

This probably means that you have created custom animations, so animations.dat file exists in the Documents\WYSIWYG Web Builder\system folder. In that case your personal animations will be used instead of the default animations.
Removing or renaming this file will make all included animations visible.

ridvan
 
 
Posts: 41
Joined: Sun Nov 27, 2016 5:37 pm

Re: Animations

Post by ridvan » Mon Jun 18, 2018 11:36 am

Could you help me little bit specifically? I didn't do that! could I remove my animation from animation manager or system/ animation.dat how can I open animation.dat?
do you have another idea to fix all my faults? :lol:

User avatar
Pablo
 
Posts: 12579
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Animations

Post by Pablo » Mon Jun 18, 2018 12:26 pm

- Close the application
- Go to Documents\WYSIWYG Web Builder\system\ folder
- remove the file 'animations.dat'

ridvan
 
 
Posts: 41
Joined: Sun Nov 27, 2016 5:37 pm

Re: Animations

Post by ridvan » Mon Jun 18, 2018 12:59 pm

it's ok!
thanks

Post Reply

Who is online

Users browsing this forum: Google [Bot], ruel.lago22 and 7 guests