Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
User avatar
BaconFries
 
 
Posts: 4167
Joined: Thu Aug 16, 2007 7:32 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by BaconFries » Wed Sep 05, 2018 1:35 pm

Looks like this comes from the backstretch extension. Note that this is a third party extension which is no longer supported as the builder is no longer active in the forum so no help can be given on it. You yourself have also selected jquery 1.7.2 to be used in the slideshow which cannot be removed as it will cause the slideshow to stop working.

peter30
 
 
Posts: 57
Joined: Tue Jan 15, 2013 6:27 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by peter30 » Fri Sep 07, 2018 1:22 pm

Hi again BaconFries!

Many thanks for helping. Just trying to figure this out. You say:

You yourself have also selected jquery 1.7.2 to be used in the slideshow which cannot be removed as it will cause the slideshow to stop working.

How is it possible to change the jquery 1.7.2 to a newer version BaconFries?

Best from peter

WB is the best!

User avatar
BaconFries
 
 
Posts: 4167
Joined: Thu Aug 16, 2007 7:32 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by BaconFries » Fri Sep 07, 2018 3:17 pm

OK I have to ask....the reference to the jquery you are referring to is it a extension or is it a script you yourself have added?? if it the latter then there is no help offered on how to resolve as it is out with the help offered in the forum on using external scripts.

peter30
 
 
Posts: 57
Joined: Tue Jan 15, 2013 6:27 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by peter30 » Mon Sep 10, 2018 1:50 pm

Hi BaconFries.

No, it's not the cookie script I added (which is so nice - bought another one as well of it) - it's the slideshow in WB itself in:
Toolbox-Images-Slide Show.

How is it possible to make that Slide Show using a higher version of jquery?

(You yourself have also selected jquery 1.7.2 to be used in the slideshow which cannot be removed as it will cause the slideshow to stop working.)

Best from
peter

User avatar
Pablo
 
Posts: 13927
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by Pablo » Mon Sep 10, 2018 2:07 pm

How is it possible to make that Slide Show using a higher version of jquery?
You can select the jQuery version in the Page Properties.
The software only adds one instance of the script to the page.

peter30
 
 
Posts: 57
Joined: Tue Jan 15, 2013 6:27 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by peter30 » Mon Sep 10, 2018 2:48 pm

Hi BaconFries!

Just amazing - only 3 minutes ago I looked there too in Adanced and yes there it's possible to change jquery and changed it and now the cookie showed.

Now I think the whole thing is resolved! Hope I can get back to you again if something else is wrong.

Many thanks BaconFries for your kind help!

WB IS THE BEST!!!

peter30
 
 
Posts: 57
Joined: Tue Jan 15, 2013 6:27 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by peter30 » Mon Sep 10, 2018 2:56 pm

BaconFries,

How is it possible with one click to make the whole site/project/all pages run jquery 3.3.1 as shown in Page Properties-Advanced - jQuery version?
Can it be done in Site Manager - Site Properties (applies to all pages) ?

Best from
Peter

User avatar
BaconFries
 
 
Posts: 4167
Joined: Thu Aug 16, 2007 7:32 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by BaconFries » Mon Sep 10, 2018 3:02 pm

I dont think it has anything to do with the cookie script you have manually added, but if it is the cause then contact the script developer for help as you have paid him.

Now on viewing the source there is two instances of jquery 1.7.2. One has been selected by yourself in Page Properties this controls the Slideshow. The other is for a script you yourself have added named backstretch this also uses jquery 1.7.2. It is this you will either have to remove or figure out can it use a higher version of jquery without it breaking or conflicting with the jquery required to control the slideshow. You can change the version of jquery for the slideshow only in Page Properties but on doing so any other script you have manually added may stop working.

Please note there is no help with manually added scripts, if you wish to use then you should gave a understanding on there use or contact the script writer for help.

Apart from thanking me which I appreciate you should also thank Pablo for his support to you

peter30
 
 
Posts: 57
Joined: Tue Jan 15, 2013 6:27 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by peter30 » Mon Sep 10, 2018 7:52 pm

Hi BaconFries.

Many thanks for answer Baconfries - I appreciate that.

About thanking Pablo:
As far as I can see I have been thanking him almost all
the time in this thread. It's paramount. Here it is:

Thanks Pablo!
Hi Pablo - thanks for answer!
Hi Pablo!
Thanks for answer - great tip - will do that and take it from there.
Thanks again Pablo - you're fantastic!
Thanks Pablo you're great.
Hi Pablo!
Many thanks for responding so fast
Hi Pablo.
Thanks for answering - I really appreciate that and I agree.
Appreciate all the help!
WB IS THE BEST!!!
Again - I'm sorry for all this trouble but again I appreciate the help! You are all fantastic.
WB is THE BEST!!!
Thanks so much for running thru both sites and for ALL your help.
WB IS THE BEST and we'll keep buying it!
Many thanks!

Besides that also "thanking" him by buying all new versions of WB,
extentions, menus etc etc from him and recommend his
software everywhere.

Well again, many thanks for all kind help to both of you!

Best from Peter

User avatar
Pablo
 
Posts: 13927
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by Pablo » Mon Sep 10, 2018 8:13 pm

:D


peter30
 
 
Posts: 57
Joined: Tue Jan 15, 2013 6:27 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by peter30 » Fri Sep 14, 2018 10:41 am

Hi Pablo.

Tried to install the update from 14.0.2 to 14.1.1 but the pc blocked it with a message - never happened before.

Thanks Pablo.

Best
Peter

User avatar
Pablo
 
Posts: 13927
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by Pablo » Fri Sep 14, 2018 11:12 am

This is most likely an error in your virus scanner (false positive).
Add the software to the exception list or contact the makers of the antivirus software for an update.

Also please open a new topic for unrelated issues.

peter30
 
 
Posts: 57
Joined: Tue Jan 15, 2013 6:27 pm

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by peter30 » Fri Sep 14, 2018 12:12 pm

Hi Pablo - many thanks for answer - sure wi'll open a new topic next time - no problem.

It says. c:\users\pck\appdata\local\temp\is-nubh9.temp\setup.tmp

Is this correct?

Thanks so much again Pablo and wi'll open a new topic next time.

User avatar
Pablo
 
Posts: 13927
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Suddenly a lot not working-javascript, slideshows, banners, lightboxes, galleries etc

Post by Pablo » Fri Sep 14, 2018 12:41 pm

This file may be part of the setup.
Note that is no virus or other malware in the software.

Post Reply

Who is online

Users browsing this forum: No registered users and 29 guests