Animated Gif

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Warrenr
 
 
Posts: 23
Joined: Mon Jan 18, 2016 7:58 am

Animated Gif

Post by Warrenr » Tue Mar 20, 2018 10:06 am

Hi I have an Animated GIF file that works on other website software. When I try to Insert the GIF into a site I am currently developing it doesn't work?
What am I doing wrong? I just went Inset, Image, SA Flag.gif
I published the page to http://test2.warrenweb.co.za/

User avatar
Pablo
 
Posts: 12657
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Animated Gif

Post by Pablo » Tue Mar 20, 2018 10:11 am

Maybe you have applied filters or effects to the image?

Also note that name of the file is invalid / not web safe.
http://www.wysiwygwebbuilder.com/forum/ ... f=10&t=131

Warrenr
 
 
Posts: 23
Joined: Mon Jan 18, 2016 7:58 am

Re: Animated Gif

Post by Warrenr » Tue Mar 20, 2018 10:16 am

No Filers or Effects just inserted as is

User avatar
Pablo
 
Posts: 12657
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Animated Gif

Post by Pablo » Tue Mar 20, 2018 10:27 am

For me the animated GIF does not work even outside the page.
Ar you sure this in an ainmated GIF?

I do not think this is directly related to the application. The image will be published "AS IS", unless you have applied effects or other image tools to the image.

Warrenr
 
 
Posts: 23
Joined: Mon Jan 18, 2016 7:58 am

Re: Animated Gif

Post by Warrenr » Tue Mar 20, 2018 10:41 am

Recreated the GIF and now it works, so I think you were right about it not been animated in the transfer for some reason!
Fixed

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests