Parallax issues on mobile

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
sprintfoot
 
 
Posts: 35
Joined: Sun Dec 27, 2015 1:14 am

Parallax issues on mobile

Post by sprintfoot » Fri Mar 16, 2018 7:06 pm

Hello,

i have a website that I created at www.doylestowncontractor.com .

The 'Default' breakpoint has a parallax image in the third block titled 'OUR SERVICES'. This works great. In the 768 and 320 breakpoints, I have changed the 'parallax' setting for the layer to an image set to 100% 100%. Yet, the 768 and 320 breakpoints on android tablet and mobile are still showing the 'parallax' image instead of just the static image set to 100% 100%.

Can you please advise me how to solve this problem. You can visit the site to see the problem on your android mobile

Thanks!

sprintfoot
 
 
Posts: 35
Joined: Sun Dec 27, 2015 1:14 am

Re: Parallax issues on mobile

Post by sprintfoot » Fri Mar 16, 2018 7:28 pm

Ok, so if I change the layer on the 320 breakpoint to a 'solid' background color, this seems to fix the problem. If i use a 'gradient' for the background, the parallax issue persists.

User avatar
Pablo
 
Posts: 13891
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Parallax issues on mobile

Post by Pablo » Fri Mar 16, 2018 7:31 pm

If i use a 'gradient' for the background, the parallax issue persists.
Correct, because a gradient is basically also an image so that will not disable the parallax effect.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 23 guests