checkbox "Blocks" will not activating by a click

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
Konsul
 
 
Posts: 9
Joined: Sat Feb 17, 2018 10:18 am

checkbox "Blocks" will not activating by a click

Post by Konsul » Sat Feb 17, 2018 10:50 am

hello, when i want to choose in view mode "Blocks" i can click on it, but the check on does not happen. the hook appers but does not activate the block view. i think there is no problem with dpi settings, i switch it on and off and so on. all other checkboxes are o.k., but only there is an big issue with the "blocks". Please, sorry for my bad english, i am german and nobody in the forum there can help me...until now i deinstalled webbuilder and install it for new for 2 times, but the blocks checkbox problem persists.

i use the 12.4 newest built in english(windows 10, everything up to date)

User avatar
Pablo
 
Posts: 14602
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: checkbox "Blocks" will not activating by a click

Post by Pablo » Sat Feb 17, 2018 11:05 am

Do you mean you do not see the block toolbox or are the blocks missing?

Maybe this is helpful?
viewtopic.php?f=10&t=76719

Konsul
 
 
Posts: 9
Joined: Sat Feb 17, 2018 10:18 am

Re: checkbox "Blocks" will not activating by a click

Post by Konsul » Sat Feb 17, 2018 11:13 am

i will make a video to make it clearer - the blocks checkbox is visible, but it is not checkable,

Konsul
 
 
Posts: 9
Joined: Sat Feb 17, 2018 10:18 am

Re: checkbox "Blocks" will not activating by a click

Post by Konsul » Sat Feb 17, 2018 11:17 am

how can i send a video?


User avatar
Pablo
 
Posts: 14602
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: checkbox "Blocks" will not activating by a click

Post by Pablo » Sat Feb 17, 2018 11:29 am

Strange... I have never seen this before.

Did it previously work?
Did you change something on your system?
Are you using the official English version?
Did you enable 'High DPI support' in Tools->Options->User Interface?

Konsul
 
 
Posts: 9
Joined: Sat Feb 17, 2018 10:18 am

Re: checkbox "Blocks" will not activating by a click

Post by Konsul » Sat Feb 17, 2018 11:35 am

yes, i tried everything, it is the newest built, downloaded from your site - i checked it with high dpi mode and without.

User avatar
Pablo
 
Posts: 14602
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: checkbox "Blocks" will not activating by a click

Post by Pablo » Sat Feb 17, 2018 12:50 pm

Did it previously work?
Did you change something on your system?
Are you using the official English version?
Do you have another computer you can try it on so we can be sure this is not an issue of your computer only?

Konsul
 
 
Posts: 9
Joined: Sat Feb 17, 2018 10:18 am

Re: checkbox "Blocks" will not activating by a click

Post by Konsul » Sat Feb 17, 2018 1:31 pm

it runs good on my laptop, win 10. there are no any issues and that means that the problem will be on my desktop system. but: where can i find out. i did not change things on this pc. it is a big disadvantage, if i cannot use the "blocks"

User avatar
Pablo
 
Posts: 14602
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: checkbox "Blocks" will not activating by a click

Post by Pablo » Sat Feb 17, 2018 1:53 pm

Blocks are just templates based on standard tools. Most of these blocks are also available in templates
http://wysiwygwebbuilder.com/blocks.html

Maybe you will need to run the application as administrator?

Konsul
 
 
Posts: 9
Joined: Sat Feb 17, 2018 10:18 am

Re: checkbox "Blocks" will not activating by a click

Post by Konsul » Sat Feb 17, 2018 2:03 pm

yeah! it is solved! i ran the app as admin, then i had really again to put in the activation inputs, then it was activated. now i start again as admin and it runs properly- often , the solution is in front of us .-))

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests