[ SOLVED Blinking code when loading a page SOLVED]

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
User avatar
Patrik iden
 
 
Posts: 558
Joined: Wed Mar 24, 2010 9:07 pm
Location: Sweden

[ SOLVED Blinking code when loading a page SOLVED]

Post by Patrik iden » Thu Feb 15, 2018 9:22 am

Hello, i have made a Contact us page with a Contact form, DBTS formpro and Google Recaptcha, i also have an extra style file.
When i load/reload the page i get a blinking effect and i manage to get screen grab of it. I have texted to remove the DBTS, Recapcha and my extra css from the page and republished all files, but no differens. Any idea wy this is happening please? This is how the screen looks like for just a blink:

https://mega.nz/#!ggtBgQ5b!D_g4h4Or1j5V ... kxsWp9Ag68

I fixed the problem, i think this is a BUG?. I had set the Name field to auto focus, this made the page blink. I have made a bug report on this.

Thank you

User avatar
Patrik iden
 
 
Posts: 558
Joined: Wed Mar 24, 2010 9:07 pm
Location: Sweden

*** NOT A BUG *** Contact form auto focus bug.

Post by Patrik iden » Thu Feb 15, 2018 9:52 am

Hello, i think i have found a bug? When i set a field (in my case the Name field) to autofocus the page will blink for just a second. So the page looks like this: https://mega.nz/#!ggtBgQ5b!D_g4h4Or1j5V ... kxsWp9Ag68

I also have the field to Auto complete and i have Placeholder.

Thank you.

User avatar
Pablo
 
Posts: 14504
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Contact form auto focus bug.

Post by Pablo » Thu Feb 15, 2018 10:00 am

This is not a bug. Auto focus is a standard HTML feature. This functionality is implemented in the browser, not in WWB.

User avatar
Patrik iden
 
 
Posts: 558
Joined: Wed Mar 24, 2010 9:07 pm
Location: Sweden

Re: *** NOT A BUG *** Contact form auto focus bug.

Post by Patrik iden » Thu Feb 15, 2018 10:27 am

Yes, but wy do the page blink?

User avatar
Pablo
 
Posts: 14504
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: [ SOLVED Blinking code when loading a page SOLVED]

Post by Pablo » Thu Feb 15, 2018 11:17 am

I do not see any blinking?
Where exactly do I need to look?

Did you remove all custom / third party code before testing?

User avatar
Patrik iden
 
 
Posts: 558
Joined: Wed Mar 24, 2010 9:07 pm
Location: Sweden

Re: [ SOLVED Blinking code when loading a page SOLVED]

Post by Patrik iden » Thu Feb 15, 2018 11:31 am

I fixed it now by unchecking the outofocus box. A have tested on a blank page and with the same effect. I will reactivate the auto focus now so you can see for you'r self.

User avatar
Patrik iden
 
 
Posts: 558
Joined: Wed Mar 24, 2010 9:07 pm
Location: Sweden

Re: [ SOLVED Blinking code when loading a page SOLVED]

Post by Patrik iden » Thu Feb 15, 2018 11:56 am

Hi, i just discovered that this is just happening in Fire Fox, Chrome, Edge, IE, Opera, Blisk is OK.

User avatar
Pablo
 
Posts: 14504
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: [ SOLVED Blinking code when loading a page SOLVED]

Post by Pablo » Thu Feb 15, 2018 11:59 am

I'm sorry but I do not see the blinking in my browser.
Maybe it is an issue on your computer only?

Anyway, this has nothing to do with WWB.

User avatar
Patrik iden
 
 
Posts: 558
Joined: Wed Mar 24, 2010 9:07 pm
Location: Sweden

Re: [ SOLVED Blinking code when loading a page SOLVED]

Post by Patrik iden » Thu Feb 15, 2018 12:05 pm

Yes this is only happening with Firefox.

User avatar
Pablo
 
Posts: 14504
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: [ SOLVED Blinking code when loading a page SOLVED]

Post by Pablo » Thu Feb 15, 2018 12:08 pm

I did also try with FireFox.

User avatar
Patrik iden
 
 
Posts: 558
Joined: Wed Mar 24, 2010 9:07 pm
Location: Sweden

Re: [ SOLVED Blinking code when loading a page SOLVED]

Post by Patrik iden » Thu Feb 15, 2018 2:32 pm

Here they seam to have te same problem, they are using FF 56, i am using 58.0.2 but it still happening for me.
https://www.drupal.org/project/drupal/issues/2900908

For me it is also the same thing on this page: When the page load/reload for just a split second Firefox shows the page as unstyled code, to the left of the screen. https://www.wufoo.com/html5/attributes/ ... focus.html
Last edited by Patrik iden on Thu Feb 15, 2018 6:06 pm, edited 1 time in total.

User avatar
Pablo
 
Posts: 14504
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: [ SOLVED Blinking code when loading a page SOLVED]

Post by Pablo » Thu Feb 15, 2018 2:51 pm

I'm sorry but there is nothing I can do about this. This is not related to WWB.

User avatar
Patrik iden
 
 
Posts: 558
Joined: Wed Mar 24, 2010 9:07 pm
Location: Sweden

Re: [ SOLVED Blinking code when loading a page SOLVED]

Post by Patrik iden » Thu Feb 15, 2018 2:54 pm

Yes, i just thought you should know.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests