Master Page content not appearing on some pages

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
arsquared1
 
 
Posts: 4
Joined: Sat Dec 30, 2017 2:27 pm

Master Page content not appearing on some pages

Post by arsquared1 » Sat Dec 30, 2017 2:37 pm

Hello,
I've been using Wysiwyg Webbuilder for about 5 years now. I think I've made a pretty decent website for myself...however in the last few months I've been having an issue...
Some of my pages are not loading all of the master page content.
My website is http://incrediblehomeimprovements.com.
My main logo will appear on my Home & Services page, but on my About, Gallery and Testimonials page, it does not appear....any suggestions?
Thank you!

User avatar
BaconFries
 
 
Posts: 4098
Joined: Thu Aug 16, 2007 7:32 pm

Re: Master Page content not appearing on some pages

Post by BaconFries » Sat Dec 30, 2017 3:44 pm

If it has been working up to now without changes on your host/server then it cannot be related to anything within the program. What have you changed if anything? did you reupload/republish these changes if you made any. Are you using the latest and most up-to-date version of WWB in your case version 11?

User avatar
Pablo
 
Posts: 16735
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Master Page content not appearing on some pages

Post by Pablo » Sat Dec 30, 2017 4:36 pm

It seems to work correct when I visit your website.
Maybe you will need to clear your browser's cache?

WWBman
 
 
Posts: 649
Joined: Fri Jan 08, 2010 6:10 pm

Re: Master Page content not appearing on some pages

Post by WWBman » Sat Dec 30, 2017 5:02 pm

Curious, it works on my desktop PC but doesn’t work on my iPad!

User avatar
Pablo
 
Posts: 16735
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Master Page content not appearing on some pages

Post by Pablo » Sat Dec 30, 2017 5:07 pm

The website has a few issues:
- invalid image filenames
http://www.wysiwygwebbuilder.com/forum/ ... f=10&t=131

- fonts are not websafe.
http://wysiwygwebbuilder.com/webfonts.html

- HTML document type is not set the HTML5.

- duplicated (Google) scripts.

This may cause problems on some devices.

arsquared1
 
 
Posts: 4
Joined: Sat Dec 30, 2017 2:27 pm

Re: Master Page content not appearing on some pages

Post by arsquared1 » Sat Dec 30, 2017 11:00 pm

Thanks for the suggestions! I will clear my cache and rename the files accordingly. Hopefully that works. I am using the most current version of Web Builder.

arsquared1
 
 
Posts: 4
Joined: Sat Dec 30, 2017 2:27 pm

Re: Master Page content not appearing on some pages

Post by arsquared1 » Sat Dec 30, 2017 11:07 pm

To be clear..when naming my pages, I will go to page properties and under Title: I should enter the name in all lowercase? Eg. Services page should be "services"

arsquared1
 
 
Posts: 4
Joined: Sat Dec 30, 2017 2:27 pm

Re: Master Page content not appearing on some pages

Post by arsquared1 » Sat Dec 30, 2017 11:09 pm

or is it done on the Site Manager?

User avatar
Pablo
 
Posts: 16735
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Master Page content not appearing on some pages

Post by Pablo » Sun Dec 31, 2017 8:28 am

You will need to rename your images. This must be done before adding them to the page.

Post Reply

Who is online

Users browsing this forum: No registered users and 21 guests