Html5 Video and page/website format change

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
DreamCars-Rental
 
 
Posts: 29
Joined: Thu Sep 19, 2013 8:41 am

Html5 Video and page/website format change

Post by DreamCars-Rental » Fri Dec 22, 2017 10:51 pm

Hi there,

To have a video inserted in the page with the Html 5 video player I guess the page format itself has to be set to Html5 and cannot stay to Html 4.01 Transitional right ?

If changing the page format to Html 5 would it make sense to directly change the whole website instead of only one single page ?

Knowing that our various websites have been developed under WWB 7, 8, 10, and now 12, always using the Html 4.01 Transitional for all pages is it safe and without concern to move to Html 5 today ?

Thanks

User avatar
Pablo
 
Posts: 13986
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Html5 Video and page/website format change

Post by Pablo » Sat Dec 23, 2017 7:45 am

To have a video inserted in the page with the Html 5 video player I guess the page format itself has to be set to Html5 and cannot stay to Html 4.01 Transitional right ?
I'm not sure about that. I think most browsers will still play the video.
If changing the page format to Html 5 would it make sense to directly change the whole website instead of only one single page ?
For new pages I recommend to use html5.
Knowing that our various websites have been developed under WWB 7, 8, 10, and now 12, always using the Html 4.01 Transitional for all pages is it safe and without concern to move to Html 5 today ?
There are no known issues with using html5.

DreamCars-Rental
 
 
Posts: 29
Joined: Thu Sep 19, 2013 8:41 am

Re: Html5 Video and page/website format change

Post by DreamCars-Rental » Sat Dec 23, 2017 3:23 pm

Well since it was not working with the page in Html 4.01 and I only got error messages on the various browsers I've tried, after your reply I decided to give it a try and switch to Html 5 and now it works fine.

I'm using WebM video format.

Thanks for your always appreciated support !

Post Reply

Who is online

Users browsing this forum: Bluesman and 10 guests