Correcting stg : generating search index

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
UncleEti1
 
 
Posts: 30
Joined: Sun Sep 10, 2017 7:44 am

Correcting stg : generating search index

Post by UncleEti1 » Sun Sep 17, 2017 8:49 am

I did stg but I can't find how to suppress the little window : generating search index, which takes time at every publishing. How to do that. Could not find it alone :oops: So sorry. Tks

User avatar
Pablo
 
Posts: 19627
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Correcting stg : generating search index

Post by Pablo » Sun Sep 17, 2017 9:19 am

What do you mean by 'stg'?

You can disable generating the search index in the Tools->Search Index.

UncleEti1
 
 
Posts: 30
Joined: Sun Sep 10, 2017 7:44 am

Re: Correcting stg : generating search index

Post by UncleEti1 » Sun Sep 17, 2017 9:50 am

I am very raw in Web Builder ; so sometimes I try things without any clue (I know, not so smart...). So I installed like that CMS search, then, suppressed it. That's how I explain things to myself ; well, I even tried different CMS (administrator) and suppressed them. So, it's not a bug of the soft. :mrgreen:

User avatar
Pablo
 
Posts: 19627
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Correcting stg : generating search index

Post by Pablo » Sun Sep 17, 2017 12:39 pm

If you insert a Sire search object then 'Generate search index 'will automatically be enabled. This is behavior by design.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests