Font Awesom Icon issue

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
AlCap
 
 
Posts: 6
Joined: Tue Feb 28, 2017 2:40 pm

Font Awesom Icon issue

Post by AlCap » Tue Feb 28, 2017 3:52 pm

I just bought version 11.6.4 and installed on win10 (use Right administrator).
I have the same problem as "Sharid post_id=376752 time=1485022573 user_id=64783"
In Font Awesome Icon issue whereby no icons (I see empty squares only) are showing until published.
No change after multiple installation
???

User avatar
Pablo
 
Posts: 17361
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Font Awesom Icon issue

Post by Pablo » Tue Feb 28, 2017 4:14 pm

Did it previously work for you?
Maybe your firewall or virusscanner blocks private fonts?
Does it work when you install the FontAwesome font manually?

AlCap
 
 
Posts: 6
Joined: Tue Feb 28, 2017 2:40 pm

Re: Font Awesom Icon issue

Post by AlCap » Tue Feb 28, 2017 6:11 pm

How to install FontAwesome font manually?

User avatar
Pablo
 
Posts: 17361
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Font Awesom Icon issue

Post by Pablo » Tue Feb 28, 2017 6:17 pm

Go to the FontAwesome folder and right click the font (fontawesome-webfont.ttf) then select 'Install'

AlCap
 
 
Posts: 6
Joined: Tue Feb 28, 2017 2:40 pm

Re: Font Awesom Icon issue

Post by AlCap » Tue Feb 28, 2017 6:42 pm

Firewall and antivirus OFFLINE, try to install and
I get the following error message:
"FontAwesome-webfont.ttf"... does not appear to be a valid font

User avatar
Pablo
 
Posts: 17361
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Font Awesom Icon issue

Post by Pablo » Tue Feb 28, 2017 6:44 pm

Then maybe the file is corrupt?
Please reinstall.

Alternatively you can download it from here:
http://fontawesome.io/

AlCap
 
 
Posts: 6
Joined: Tue Feb 28, 2017 2:40 pm

Re: Font Awesom Icon issue

Post by AlCap » Wed Mar 01, 2017 12:57 am

Hi Pablo,
Download -> try to install -> still does not work ???
But I found the solution on a forum:
"You have to activate the windows firewall ... apparently without it impossible to install a font on windows 10 .."
Everything works perfectly :D

User avatar
Pablo
 
Posts: 17361
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Font Awesom Icon issue

Post by Pablo » Wed Mar 01, 2017 7:32 am

Thank for clearing that up.

User avatar
rogerl
 
 
Posts: 231
Joined: Tue May 03, 2016 8:24 am

Re: Font Awesom Icon issue

Post by rogerl » Wed Mar 01, 2017 9:14 am

That's an interesting development. I run win 10 and have font awesome on the web site without any issues. Have never used Windows Firewall, use Vipre Internet Security as my system protection.

User avatar
bburgess
 
 
Posts: 202
Joined: Mon May 13, 2013 5:05 am
Location: Australia
Contact:

Re: Font Awesom Icon issue

Post by bburgess » Fri Mar 03, 2017 7:32 am

Windows 10 64bit here and Norton 360 no issues with Font Awesome at all.

Cheers
BB

Post Reply