Scrolling not working with Google Chrome

All WYSIWYG Web Builder support issues that are not covered in the forums below.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901

MUST READ:
http://www.wysiwygwebbuilder.com/getting_started.html
WYSIWYG Web Builder FAQ
Post Reply
sdunn911
 
 
Posts: 13
Joined: Sun Jan 18, 2015 12:30 pm

Scrolling not working with Google Chrome

Post by sdunn911 » Tue Mar 13, 2018 4:46 pm

Hi there, I've used a template (using WB10) called 'Modern Simple', with Smooth Scroll and Smooth Scroll II extensions installed and on testing the site on different browsers, its fine on Firefox, Opera, Safari and Edge - but not on Chrome (version 65.0.3325.146) on a Laptop running Windows 10. The navigation at the top of the 'master frame' just doesn't work in Chrome - any help much appreciated. Thanks.

User avatar
Pablo
 
Posts: 18439
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Scrolling not working with Google Chrome

Post by Pablo » Tue Mar 13, 2018 4:52 pm

Please note that version 10 is no longer supported, it may not be compatible with modern browsers.
Also there is no support on third party extensions.

WB12 has built-in support for smooth scrolling.
http://www.wysiwygwebbuilder.com/suppor ... _demo.html

sdunn911
 
 
Posts: 13
Joined: Sun Jan 18, 2015 12:30 pm

Re: Scrolling not working with Google Chrome

Post by sdunn911 » Tue Mar 13, 2018 5:08 pm

Understood, is there a discounted upgrade option to the latest version?

sdunn911
 
 
Posts: 13
Joined: Sun Jan 18, 2015 12:30 pm

Re: Scrolling not working with Google Chrome

Post by sdunn911 » Tue Mar 13, 2018 5:20 pm

Hi, made the upgrade already, thanks.

User avatar
Pablo
 
Posts: 18439
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Scrolling not working with Google Chrome

Post by Pablo » Tue Mar 13, 2018 5:49 pm

Thanks for supporting my work!

sdunn911
 
 
Posts: 13
Joined: Sun Jan 18, 2015 12:30 pm

Re: Scrolling not working with Google Chrome

Post by sdunn911 » Tue Mar 13, 2018 6:30 pm

Hi there, got WB12, opened the (WB10) file, re-saved it, published the whole site - works fine in all other browsers. Checked it on my wife's work machine and top scrolling nav also works fine in all other browsers - but not with Chrome - any ideas? Do you want to check it yourself? - I've parked the site at one of the domains I control. Thanks, S.

User avatar
Pablo
 
Posts: 18439
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Scrolling not working with Google Chrome

Post by Pablo » Tue Mar 13, 2018 6:34 pm

Please share the URL of the so I can see what you have done.

sdunn911
 
 
Posts: 13
Joined: Sun Jan 18, 2015 12:30 pm

Re: Scrolling not working with Google Chrome

Post by sdunn911 » Wed Mar 14, 2018 7:18 am

Morning, all sorted thanks, I just needed to check the 'smooth scrolling' box - sorry for being a numpty and thanks for your help - as always. :D

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests