Page 6 of 6

Re: jor_gridRip 3.0

Posted: Fri Oct 04, 2019 11:04 pm
by jordan
BaconFries wrote:
Fri Oct 04, 2019 10:36 pm
Hi jordan nice to hear from you. I am doing ok hope all is well with you. I will try and drop a email to you after the weekend just to let you know what's been happening.
8)

Re: jor_gridRip 3.0

Posted: Sat Sep 12, 2020 12:19 pm
by GrahamW
Hi Jordon ive been using your extension in WB15 32bit with no issue however in in WB16 64 bit I cant get it to work at all

Re: jor_gridRip 3.0

Posted: Sun Sep 13, 2020 10:31 am
by jordan
GrahamW wrote:
Sat Sep 12, 2020 12:19 pm
Hi Jordon ive been using your extension in WB15 32bit with no issue however in in WB16 64 bit I cant get it to work at all
Hello GrahamW

I don't have WB16 to test, so I wouldn't know ?
But, most likely it's your WB16 settings, try this ... Tools > Options > Publish > Target Folder for File Types > Remove js from this list
If that is not the case, then please provide a live demo, so I can see what is happening

Re: jor_gridRip 3.0

Posted: Sun Sep 13, 2020 10:32 pm
by GrahamW
Thanks Jordon,
I checked the setting and its not there so I will do a project and give you a link to download it.
If I open an existing WB15 project in V16 it will work but if I try and use the extension on a new WB16 project it wont work

Graham

Re: jor_gridRip 3.0

Posted: Sun Sep 13, 2020 11:14 pm
by jordan
Hi GrahamW,

Don't send me a demo project, I don't have WB16, so I can not open it
Just a Live Demo of whatever is published will do, so I can try to figure out what's happening