jor_FAQManipulation 2.0__**UPDATE**__2.1

In this section you can share self-made extensions with other users of WYSIWYG Web Builder.

There are already more than 250 extensions available!
WebDevUY
 
 
Posts: 7
Joined: Thu Jul 09, 2015 11:15 pm

Re: jor_FAQManipulation 1.0b

Post by WebDevUY » Tue Jul 14, 2015 1:38 pm

Hello Jordan.

Thanks for your replay.

Yes. I can open the jor_FAQManipulation_easystart.wbs Project and and i pulish it in a local folder.
Yes. I can open the extensión and i can see and change (if needed) all the options.

http://www.zonaverde.com.uy/pruebas/jor ... ystart.zip
The .ZIP contains all the objects used.

http://www.zonaverde.com.uy/pruebas/index.html
is the Project published.

Hope you can help me.
Carlos

jordan
 
 
Posts: 846
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_FAQManipulation 1.0b

Post by jordan » Tue Jul 14, 2015 2:02 pm

hi WebDevUY,

you have set a "Target Folder for File Type" in WB for java(script), remove this target folder
it prevents jor_FAQManipulation from reading the correct path

WebDevUY
 
 
Posts: 7
Joined: Thu Jul 09, 2015 11:15 pm

Re: jor_FAQManipulation 1.0b

Post by WebDevUY » Tue Jul 14, 2015 2:29 pm

Hi Jordan.

That was the problem.

Removed Target Folder and all Works fine.
I had the same problem with jor_CarrouselManipulation and now Works ok.

Thank you very much.
Carlos

User avatar
protectourlands
 
 
Posts: 745
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_FAQManipulation 1.0b

Post by protectourlands » Thu Oct 20, 2016 2:50 pm

Hi Jordan

I'm trying to use FAQmanipulation with a master objects. It works fine in the default view, but not in any of the breakpoints. Can this be worked around?

jordan
 
 
Posts: 846
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_FAQManipulation 1.0b

Post by jordan » Thu Oct 20, 2016 4:52 pm

hello protectourlands,

try this quick update, - will release it later official, never updated for RWD - download here - jor_FAQManipulation1.2

hope this helps!:)

User avatar
protectourlands
 
 
Posts: 745
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_FAQManipulation 1.0b

Post by protectourlands » Thu Oct 20, 2016 5:26 pm

Right on Jordan. Works perfectly! A thousand thank you's sir.

jordan
 
 
Posts: 846
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_FAQManipulation 1.1__**UPDATE**__2.0

Post by jordan » Wed Jan 04, 2017 1:15 pm

jor_FAQManipulation 2.0 - UPDATE!

01. enhanced/fix : abide WB breakpoint
01. changed : compiled with EB5.3.2

for full update history, demo and download see top post

User avatar
protectourlands
 
 
Posts: 745
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_FAQManipulation 1.1__**UPDATE**__2.0

Post by protectourlands » Wed Jan 04, 2017 3:17 pm

Outstanding Jordan! One of your most useful extensions.

Thank you and best wishes for a prosperous 2017!

jordan
 
 
Posts: 846
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_FAQManipulation 1.1__**UPDATE**__2.0

Post by jordan » Thu Jan 05, 2017 12:36 pm

protectourlands wrote:Outstanding Jordan! One of your most useful extensions.

Thank you and best wishes for a prosperous 2017!
whoop whoop go-Od . :cool: . - and a super 2017 wish traveling your way - . :) .

User avatar
protectourlands
 
 
Posts: 745
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_FAQManipulation 2.0

Post by protectourlands » Mon May 29, 2017 4:39 pm

Hi Jordan

A page done in WB11 using this awesome extension is no longer working in WB12. When I click the question nothing happens (both preview and after publish). Are there any known issues using jor_FAQManipulation in WB12?

jordan
 
 
Posts: 846
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_FAQManipulation 2.0

Post by jordan » Tue May 30, 2017 11:36 am

hi protectourlands,

it works correct for me in WB12
does the jor_FAQManipulation_easystart project in the download work for you ?

User avatar
protectourlands
 
 
Posts: 745
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_FAQManipulation 2.0

Post by protectourlands » Tue May 30, 2017 2:32 pm

Hi Jordan

No the demo is not working either, except #4 (the last one) which is populated through the WB extension.

It feels like it could be a setting in options but everything looks the same. Both javascript settings in options are unchecked and format is default.

jordan
 
 
Posts: 846
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_FAQManipulation 2.0

Post by jordan » Tue May 30, 2017 2:45 pm

maybe you have set a .js folder under - "Target Folder for File Types" - ?
do you have a live example so I can see what is happening

User avatar
protectourlands
 
 
Posts: 745
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_FAQManipulation 2.0

Post by protectourlands » Tue May 30, 2017 3:04 pm

No it isn't that either. I cannot find anything that has changed.

(links removed)

The only thing I changed is I added a few icons and images to the footer in the new publish. Just to be sure I removed those and tested and it is sill broken. The older publish is WB11. It's a mystery. Thank you so much for looking at this.
Last edited by protectourlands on Tue May 30, 2017 5:07 pm, edited 1 time in total.

jordan
 
 
Posts: 846
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_FAQManipulation 2.0

Post by jordan » Tue May 30, 2017 3:25 pm

this is strange ? - hard to find, I can see an error occurs in jQuery
could you please set up a live demo of the jor_FAQManipulation_easystart project as it publishes for you as well

Post Reply

Who is online

Users browsing this forum: No registered users and 20 guests