Page 1 of 2

PDs 404 PAGE NOT FOUND Extension

Posted: Mon Mar 08, 2010 5:55 pm
by me.prosenjeet
.
.
.
Hello,
As of now, if the visitor to your site types a non existent URL, he will be shown the default server page with the message “404 Page not found”

Image

This is a simple extension that will allow you to have your custom made 404 ‘PAGE NOT FOUND’ page for your website. Now instead of the default 404 page that the server shows, you can have a custom self made page

Simply place this extension on the 404 page you created, edit the variable and upload

Download :
Visit http://lucknowwebs.com and goto the blog section


By Lucknowwebs

Posted: Mon Mar 08, 2010 6:59 pm
by FredericP
Cool !
Thx very much, it's very usefull !

Posted: Mon Mar 08, 2010 7:44 pm
by kevinp
Looks very usefull. I can't see the download on your site though.

IMPORTANT UPDATE

Posted: Tue Mar 09, 2010 3:33 pm
by me.prosenjeet
I am terebly sorry, the download file was not uploaded to the server! :oops:

Visit http://lucknowwebs.com/extensions for the extension download

Feedbacks welcome :D

Posted: Tue Mar 09, 2010 9:37 pm
by kevinp
Thanks for that. A very useful extension that easily solves the age old problem of nasty looking 404 pages.

Thanks again

Posted: Wed Mar 10, 2010 11:58 am
by jordan
TNX much for your index update mail me.prosenjeet! . 8) .

Posted: Wed Mar 10, 2010 7:27 pm
by protectourlands
I'm still getting standard 404 pages on your sample url's (Firefox).

Posted: Thu Mar 11, 2010 1:25 am
by me.prosenjeet
protectourlands wrote:I'm still getting standard 404 pages on your sample url's (Firefox).
Did you upload your 404 page to the root?
Did you entered the correct 404 url in the extension including the pad\ge extension(html/php)?
DID you upload the 404 page + the extension as "Upload all"?

Posted: Thu Mar 11, 2010 2:51 am
by protectourlands
I'm saying your Demo1 and Demo2 pages are going to 404 pages in my Firefox browser.

Posted: Thu Mar 11, 2010 4:09 am
by Fueler
Trying this. I can't seem to enter the page name after double clicking on the exension. I see the place to enter it but it's not letting me do it.
OR am I not understanding the procedure?
Thanks

Edit: ignore. It was late. no problem

Posted: Thu Mar 11, 2010 11:03 am
by me.prosenjeet
protectourlands wrote:I'm saying your Demo1 and Demo2 pages are going to 404 pages in my Firefox browser.
Sorry I dont have firefox installed right now (Just formatted my PC) can you show the screenshot of the page that you see please. Or can anyone else confirm this.

Posted: Thu Mar 11, 2010 12:34 pm
by Eddy
I see in Firefox and IE the custom 404 pages.

You have used .htaccess what wil work in every browser.

Posted: Thu Mar 11, 2010 5:26 pm
by protectourlands

Posted: Thu Mar 11, 2010 11:03 pm
by protectourlands
O.K. I deleted Search Settings and your custom pages are now appearing.

Posted: Fri Mar 12, 2010 10:04 pm
by Fueler
I need some clarification. In you pdf instructions you state:
"enter the error page name that you had created along with the extension example ‘404.php’."

Do you mean mypage.php or mypage404.php or something else altogether?

the extension .htaccess does not come into play here at all?