jor_sexylightbox 4.0

In this section you can share self-made extensions with other users of WYSIWYG Web Builder.

There are already more than 250 extensions available!
User avatar
protectourlands
 
 
Posts: 667
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_sexylightbox_update 2

Post by protectourlands » Tue Feb 28, 2012 5:33 pm

Hi Jordan

I notice the images appear on the workpage when using gallery, but I need the iframe feature.

Is there any way to get the trigger image to show on the WB workpage when usng "Image triggers iframe"? I just get the red X box with alt tag.

User avatar
Pascal-Gilles
 
 
Posts: 103
Joined: Tue Apr 05, 2011 8:06 pm
Location: France
Contact:

Re: jor_sexylightbox_update 2

Post by Pascal-Gilles » Tue Feb 28, 2012 6:00 pm

Hi Protectourlands,

It seems that in the iFrame configuration, you must make your own thumbs in order to see them on the workpage and also in the published page.

User avatar
protectourlands
 
 
Posts: 667
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_sexylightbox_update 2

Post by protectourlands » Tue Feb 28, 2012 6:15 pm

I'm not sure I know what you mean. I am using my own thumbnail. It appears fine when published. It just won't appear on the workpage, like it does in Gallery. I don't know what to do to get it to appear.

Have you discovered a method?

User avatar
Pascal-Gilles
 
 
Posts: 103
Joined: Tue Apr 05, 2011 8:06 pm
Location: France
Contact:

Re: jor_sexylightbox_update 2

Post by Pascal-Gilles » Tue Feb 28, 2012 7:28 pm

I recently set it up, iFrame and Gallery, and I was sure that in both modes we had a view of the images in the workspace.

Done it once again tonight and I don't succeed, like you... :cry:

jordan
 
 
Posts: 837
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_sexylightbox_update 2

Post by jordan » Tue Feb 28, 2012 11:04 pm

hello protectourlands,

no, a.f.a.i.k live rendering of images does not work with dataset entries
that's just how the extension builder displays, nothing I can do about that . :| .

User avatar
protectourlands
 
 
Posts: 667
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_sexylightbox_update 2

Post by protectourlands » Tue Feb 28, 2012 11:10 pm

OK Thank you Jordan. Still the extension is awesome!

jordan
 
 
Posts: 837
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_sexylightbox_update 2

Post by jordan » Wed Feb 29, 2012 12:13 am

protectourlands wrote:OK Thank you Jordan. Still the extension is awesome!
thanks protectourlands ...
as a workaround you could also just use single Image galleries, they will display (give each extension an unique extension id, same group id?)

User avatar
protectourlands
 
 
Posts: 667
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_sexylightbox_update 2

Post by protectourlands » Wed Feb 29, 2012 3:01 am

Unfortunately I need the iframe function. I believe the gallery only opens images.

jordan
 
 
Posts: 837
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_sexylightbox_update 2

Post by jordan » Wed Feb 29, 2012 3:58 am

ah I see ... hmmm … maybe I can make an option in the gallery with which to opens an iframe instead?
will see tomorrow what I can do ... :idea: .

User avatar
protectourlands
 
 
Posts: 667
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_sexylightbox_update 2

Post by protectourlands » Wed Feb 29, 2012 4:22 am

Outsatnding! I appreciate you looking into it.

jordan
 
 
Posts: 837
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_sexylightbox_update 2

Post by jordan » Wed Feb 29, 2012 1:56 pm

here you go protectourlands . :) . hope this works for you (optional gallery iframe)

jordan
 
 
Posts: 837
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_sexylightbox_update 2

Post by jordan » Wed Feb 29, 2012 1:57 pm

jor_sexylightbox_update 3

1. changed : W3C valid property removed (=valid)
2. changed : easing effect names
3. new : optional gallery iframe

User avatar
protectourlands
 
 
Posts: 667
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_sexylightbox_update 3

Post by protectourlands » Wed Feb 29, 2012 4:23 pm

Jordan

The image display works like a charm! You are awesome! Thank you so much for taking the time to do this.

I have run into a small issue that I just cannot explain. The gallery is changing the url of the target page in the iframe. The same url that worked in the image to iframe no longer opens in the gallery to iframe. Here is a demo page: http://www.29chamber.org.previewdns.com/test.html

The url is supposed to be: http://myemail.constantcontact.com/News ... #article1?

but instead it is being changed to: http://myemail.constantcontact.com/News ... #article1?

It seems there is an issue with the ampersand. "&aid" instead of "&aid" I have re-entered the correct url 3 times and it keeps being changed.

Do you have any ideas for a workaround?

jordan
 
 
Posts: 837
Joined: Tue Jun 26, 2007 1:56 pm
Contact:

Re: jor_sexylightbox_update 3

Post by jordan » Wed Feb 29, 2012 5:22 pm

hellO again protect. too soon . :mrgreen: .

please re-download, I fixed it (I think) … let me know if works or not ?!

User avatar
protectourlands
 
 
Posts: 667
Joined: Sat May 24, 2008 2:16 am
Contact:

Re: jor_sexylightbox_update 3

Post by protectourlands » Wed Feb 29, 2012 5:37 pm

It is working fabulously Jordan. A thousand thank you's. You really thought of everything in this extension. I cannot thank you enough.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests