Page 10 of 13

Re: Google Maps API v3 ***Update 07/06/11***

Posted: Tue Jul 17, 2012 6:54 pm
by etcbbu
Thank ya thank ya!

Re: Google Maps API v3 ***Update 07/06/11***

Posted: Fri Oct 26, 2012 12:35 pm
by Rebel Studio
I must be missing something but where is the link to the extension cause in your first message i only see a link for pins?

Re: Google Maps API v3 ***Update 07/06/11***

Posted: Fri Oct 26, 2012 3:15 pm
by BaconFries
No your are not missing anything, the extension can only be downloaded and installed via the "Extension Manager" for users of WYSIWYG Web Builder 8 and higher. Also note if you have any questions related to this extension, then you should post it at this thread, were if I can answer it I will.

Re: Google Maps API v3 ***Update 07/06/11***

Posted: Sun Oct 28, 2012 8:23 pm
by Vlastimil
BaconFries wrote:No your are not missing anything, the extension can only be downloaded and installed via the "Extension Manager" for users of WYSIWYG Web Builder 8 and higher. Also note if you have any questions related to this extension, then you should post it at this thread, were if I can answer it I will.
I Install this extension using "Extension Manager" in WYSIWYG Web Builder 8.5.1. I get standard message "Installed", all files is in directories. But I don`t show this extension in Extension list. Where can I find this extension to use this?

Re: Google Maps API v3 ***Update 07/06/11***

Posted: Sun Oct 28, 2012 8:39 pm
by BaconFries
Do you have a registered version of the program? the extnsion can only be used if you are registerd! I have just installed the extension and it intalls without ant issues.lease read the following urls and as you can se from image it is installed ok with myself... Have you tried resetting the Toolbox? if not please try this as this usually rectifies this
mapext.gif
viewtopic.php?f=10&t=7234
viewtopic.php?f=10&t=50825

Re: Google Maps API v3 ***Update 07/06/11***

Posted: Sun Nov 04, 2012 2:33 pm
by Vlastimil
BaconFries wrote:Do you have a registered version of the program? the extnsion can only be used if you are registerd! I have just installed the extension and it intalls without ant issues.lease read the following urls and as you can se from image it is installed ok with myself... Have you tried resetting the Toolbox? if not please try this as this usually rectifies this

viewtopic.php?f=10&t=7234
viewtopic.php?f=10&t=50825
Yes, of course! I have official registered last version, other extensions I install and view this in menu.
I reset the Toolbox and check files in WWB User directory - i have instaled googlemapswb7.6.jpg, googlemapswb7.6.pdf and googlemapswb7.6.wbx and googlemapswb7.6.zip in download directory. But situation stay the same.

Image.

Re: Google Maps API v3 ***Update 07/06/11***

Posted: Sun Nov 04, 2012 3:48 pm
by BaconFries
I am sorry, but I cant explain why it is not showing in your copy, as you can see from the screenshot it is showing as it should with my copy. Please try the following, remove the extension using the extension manager,close WB, reopen WB and install the extension again, then let me know.

Re: Google Maps API v3 ***Update 07/06/11***

Posted: Sun Nov 04, 2012 4:08 pm
by Vlastimil
BaconFries wrote:I am sorry, but I cant explain why it is not showing in your copy, as you can see from the screenshot it is showing as it should with my copy. Please try the following, remove the extension using the extension manager,close WB, reopen WB and install the extension again, then let me know.
I delete all extensions and rename extensions and download directory in WWB user system directory.
Then restart, install only Google Maps and the same - I don`t show Extension menu and any extension,
If I install next extensions I see this Extensions.

Re: Google Maps API v3 ***Update 09/11/112***

Posted: Sat Nov 10, 2012 12:04 am
by BaconFries
*** Update 09/11/12***
Extension has been reloaded into Extension Builder 4.0.1 and rebuilt extension can be found in the Extension Manager for users of WB8.5.1
updategmapv3.jpg

Re: Google Maps API v3 ***Update 09/11/112***

Posted: Sat Nov 17, 2012 10:10 pm
by Vlastimil
Thanks, I update to new version 8.5.2 and install GoogleMaps, I see now this in Extensions.

Re: Google Maps API v3 ***Update 09/11/112***

Posted: Fri Jan 18, 2013 12:04 pm
by JimmyJazz
Hi Baconfries,

I just upgraded to version 8.5 Web Builder

If I upgrade to the latest version Google maps how will that affect the maps on sites created in V7 web builder?

On my website I have 60+ maps on many different pages, will I have to re-input all the info or can I just upgrade to latest map version & all the old maps will automatically work when I load the site in V8?

Re: Google Maps API v3 ***Update 09/11/112***

Posted: Fri Jan 18, 2013 9:18 pm
by BaconFries
If I upgrade to the latest version Google maps how will that affect the maps on sites created in V7 web builder?
It shouldnt have any effect, the extension was only updated with the latest version of the builder as it was found some userscouldnt instal the extension in WB8.5.
On my website I have 60+ maps on many different pages, will I have to re-input all the info or can I just upgrade to latest map version & all the old maps will automatically work when I load the site in V8?
Good question, this has never been asked. I would make a full backup of your project saving a copy of the previous extension, then just try this on a single page before doing it to all pages. I cant say for definate but all should be ok, I have also renamed the extension so you will need to remove all prvious versions before youe...thia is mention nat the start of thread.

Re: Google Maps API v3 ***Update 09/11/112***

Posted: Wed Jan 23, 2013 12:48 am
by JimmyJazz
Hi Baconfries,

fyi.....I have to re-input the old map data as it does not seem to recognize the old version (yes I did remove the old Google maps before installing)

Actually this is not such a big deal as I'm undergoing a site re-design so re-inputting the map info is not a big issue at this time.

Re: Google Maps API v3 ***Update 09/11/112***

Posted: Sun Feb 10, 2013 6:43 am
by JimmyJazz
Hi Baconfries,

I noticed that when embedding this map extension in jquery tabs the maps do not load correctly in Firefox & IE. They load perfectly well on Chrome, Safari & Opera.

If the extension is displayed on the 1st tab then it loads ok, it is only when the map is displayed in a tab that is not initially on display that this problem occurs.

See here:

http://www.spy.my/johor/Thistle-Johor-Bahru.html

Ok, this is using the old version of the map extension. But I'm currently re-designing the whole website & I found this same problem also occurs in the latest version. On the above page example if you drag the map down & right you can see the actual location.

Is it possible to rectify this in 'object HTML' then placing some code into custom style?

From what I read on the web wirh regard to jquery tabs, the map is not called on page load because it is inside a tab, but then the tab is opened it is not calling the map correctly.

I don't know if that makes sense because I'm no expert on this coding stuff, there's quite a bit of info on stackoverflow:

http://stackoverflow.com/questions/6103 ... query-smth

Please Advise

Re: Google Maps API v3 ***Update 09/11/112***

Posted: Sun Feb 10, 2013 2:35 pm
by BaconFries
At the moment I cannot advise you on this as I do not have any access to PC/Laptop to test why this is happening. You probably wondering how I am replying then, simply using my phone, as soon as I can I will try and answer.