RECOMMEND THIS SITE/PAGE extension

In this section you can share self-made extensions with other users of WYSIWYG Web Builder.

There are already more than 250 extensions available!
SKW
 
 
Posts: 31
Joined: Wed Feb 03, 2010 4:42 am

Post by SKW » Mon Jun 14, 2010 11:01 am

can I "bump" this please? :)

User avatar
BaconFries
 
 
Posts: 4713
Joined: Thu Aug 16, 2007 7:32 pm

Post by BaconFries » Mon Jun 14, 2010 11:31 am

Try this place a layer on your page drag the recommend extension on top of it use the fixed object extension but instead of trying to fix to the recommend a friend use the layer instead and you should now be able to scroll page having the recommend friend always in view
Image
Last edited by BaconFries on Mon Jun 14, 2010 11:37 am, edited 1 time in total.

SKW
 
 
Posts: 31
Joined: Wed Feb 03, 2010 4:42 am

Post by SKW » Mon Jun 14, 2010 11:35 am

Thanks for that. Sounds like it should work.

I'll try it and report back. :)

SKW
 
 
Posts: 31
Joined: Wed Feb 03, 2010 4:42 am

Post by SKW » Mon Jun 14, 2010 1:35 pm

Didn't work :( :(

User avatar
BaconFries
 
 
Posts: 4713
Joined: Thu Aug 16, 2007 7:32 pm

Post by BaconFries » Mon Jun 14, 2010 3:11 pm

Try this wbs I have just made a very simple page with the recommend extension on it with a layer and the fixed object the recommend sits on the layer postioned in the header/banner when viewed it is to the left and when scrolling page it stays in the same position/...
http://www.mediafire.com/?zzkhjznyn2q

SKW
 
 
Posts: 31
Joined: Wed Feb 03, 2010 4:42 am

Post by SKW » Fri Jun 18, 2010 10:46 pm

BaconFries wrote:Try this wbs I have just made a very simple page with the recommend extension on it with a layer and the fixed object the recommend sits on the layer postioned in the header/banner when viewed it is to the left and when scrolling page it stays in the same position/...
http://www.mediafire.com/?zzkhjznyn2q

Thanks BF,

It appears the positioning problem was due to my using version 3 instead of version 4 of "Recommend this Site".

Now I have 2 different problems with it.

1) When I fix the position by using a Layer and the Recommend is displayed, it does not respond to being clicked except at either end of the text. eg. If the word is, say, "Recommend" then the pointer only becomes clickable on the start and the end of the word "Recommend".

Confused as anything about that one.

2) When I fix the position (using the Layer technique) it is visible in Page Preview at 1280x600 screen resolution and above, but at 800x600 and 1024x768 it is not visible at all.

Any ideas, chaps? :?

User avatar
BaconFries
 
 
Posts: 4713
Joined: Thu Aug 16, 2007 7:32 pm

Post by BaconFries » Sat Jun 19, 2010 10:23 am

Hmmm not sure what may be going on here but I will try and take a look at it for you and get back asap.....

SKW
 
 
Posts: 31
Joined: Wed Feb 03, 2010 4:42 am

Post by SKW » Sat Jun 19, 2010 10:48 am

BaconFries wrote:Hmmm not sure what may be going on here but I will try and take a look at it for you and get back asap.....
That will be great, thanks. :)

User avatar
me.prosenjeet
 
 
Posts: 1282
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Wed Jun 30, 2010 1:16 am

Did you fill all the variables correctly?

Hint:
Drag the extension on your page and double click on it to see the variables
.
Click here to check my Pro WB Extensions
Click here to check my Pro WB Templates
---------------------------------------------------------
www.Lucknowwebs.com
---------------------------------------------------------

SKW
 
 
Posts: 31
Joined: Wed Feb 03, 2010 4:42 am

Post by SKW » Thu Jul 08, 2010 12:14 pm

SKW wrote:
BaconFries wrote:Hmmm not sure what may be going on here but I will try and take a look at it for you and get back asap.....
That will be great, thanks. :)
Have tried many things, myself, but with no joy on this.

On another matter, is it possible to remove underlining from the visible "Recommend" text?

Thanks. :)

User avatar
morgan
 
 
Posts: 102
Joined: Fri Jan 04, 2008 12:35 am
Location: Dorset UK
Contact:

Post by morgan » Thu Jul 15, 2010 10:01 am

Hi Guys, I use this extension with no problems. Could your ISP block this in any way? I have just checked two site and they work fine, why dont you see if you can send to yourself form my sites.

http://www.harddrivecctv.co.uk
http://www.schryver-restoration.com/

Post Reply