Webshop Plus! v.2.0 for WWB7

This forum is dedicated to discussions about shopping carts/ecommerce.
Forum rules
PLEASE READ THE FORUM RULES BEFORE YOU POST:
viewtopic.php?f=12&t=1901
User avatar
Navaldesign
 
 
Posts: 903
Joined: Sat Mar 01, 2008 8:08 pm
Location: Italy
Contact:

Post by Navaldesign » Wed Oct 28, 2009 8:56 pm

andysutils wrote:The email was correct, i tried it from scratch and it still didnt send any emails, I can only put this down to it being something related to my mail server, therefore I had to revert back to the manual script of adding the classic email option which isnt a problem anyway, everything is working perfect now. :wink:
What you are stating makes (technically) no sense. Not that I doubt what you are saying, but because, as i mentioned, IF CORRECTLY set, the script is equivalent to the old one! It only uses a variable for the email address, which it retrieves from the Admin area settings. There is NO difference between the two codes! One has the variables hardcoded (the old one) the other retrieves them from the script / admin settings files.

So I can only suppose that there is something wrong there.
www.dbtechnosystems.com

User avatar
kevinp
 
 
Posts: 93
Joined: Wed Feb 21, 2007 2:51 pm
Location: Preston, Lancashire, England
Contact:

Post by kevinp » Fri Oct 30, 2009 9:22 am

I too get window shoppers who appear to be testing the cart. nothing much you can do except perhaps log the ip address.

The cart is brilliant and I've looked at a great many so called commercial offerings.

I'm going to attemp to change the thankyou page so that it generates html emails instead of plain text.

I'll post the results if it works OK.

User avatar
Navaldesign
 
 
Posts: 903
Joined: Sat Mar 01, 2008 8:08 pm
Location: Italy
Contact:

Post by Navaldesign » Fri Oct 30, 2009 10:18 am

Hi Kevin,

HTML email and Authorize.net checkout are scheduled for the next upgrade, together with the small summary cart contents table, plus a (paid for) addon for instant downloads. So unless you would like to do it as personal interest, you can avoid it.
www.dbtechnosystems.com

User avatar
Navaldesign
 
 
Posts: 903
Joined: Sat Mar 01, 2008 8:08 pm
Location: Italy
Contact:

Post by Navaldesign » Sat Nov 07, 2009 4:11 pm

In fact I can't undertake this, BUT if you follow the instructions slowly and with precision, you will be up and running by tomorrow, not next week.

1. Enter the admin area. Go through ALL pages, one by one, it will require no more than 40 to 60 minutes.

2. Then publish all pages of the demo project. After that test it and see if everything is ok.

3. At this point customize the pages accoring to your own site theme.

4. Set up your products forms (3 minutes per product, max) and customize each product page to suit the specific product (another, say, 10 mins). You can clone the first product page to create the additional products pages, then double click the product form to set the parameters of each product.

At the end, you can publish your Webshop pages again

For a 20 products cart, estimated time 4 hrs should be more than enough.
www.dbtechnosystems.com

User avatar
mandrake
 
 
Posts: 43
Joined: Wed Jun 24, 2009 8:37 pm

Post by mandrake » Mon Nov 09, 2009 6:45 am

Hi NavalDesign,

When will therefore leave the famous version WWB6 IDC PAYPAL extension?
You program the script again or you expect out of the WWB6.5?
Thank you for your answer!

Best regards,
Mandrake.

User avatar
Navaldesign
 
 
Posts: 903
Joined: Sat Mar 01, 2008 8:08 pm
Location: Italy
Contact:

Post by Navaldesign » Mon Nov 09, 2009 6:51 am

The Instant Download is ready, But I will need at least a couple of days to fully test before it can go commercial.
www.dbtechnosystems.com

User avatar
mandrake
 
 
Posts: 43
Joined: Wed Jun 24, 2009 8:37 pm

Post by mandrake » Mon Nov 09, 2009 7:33 pm

Great news! :D

I look forward to seeing this exciting expansion!

Gravely commercial version!

Best regards,

Mandrake.

User avatar
me.prosenjeet
 
 
Posts: 1302
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Sun Nov 15, 2009 1:24 pm

I am trying to change the "Tax" name on my shopping cart, It is changing in the admin page, but when I am trying to shop and then see the cart, the old name of the tax still shows. How to show the new one. Sorry I am updating the site after a long time so kindof forgotten how to do this.
http://www.lucknowwebs.com.au/shop
If asked to login to see cart, use demo for both.
Currently Tax field is showing "Processing Charges"
Changed in the Admin to "Overhead"
.
Click here to check my Pro WB Extensions
Click here to check my Pro WB Templates
---------------------------------------------------------
www.Lucknowwebs.com
---------------------------------------------------------

User avatar
Navaldesign
 
 
Posts: 903
Joined: Sat Mar 01, 2008 8:08 pm
Location: Italy
Contact:

Post by Navaldesign » Sun Nov 15, 2009 1:28 pm

What you are stating can not happen, unless you are having different admin / shop areas (and files) , so you are updating one but the other is not updated.

Your shop is too complicated (with login etc) for me to go the full way to test.
www.dbtechnosystems.com

User avatar
me.prosenjeet
 
 
Posts: 1302
Joined: Mon Dec 24, 2007 1:50 pm
Location: Lucknow
Contact:

Post by me.prosenjeet » Sun Nov 15, 2009 1:29 pm

Navaldesign wrote:What you are stating can not happen, unless you are having different admin / shop areas (and files) , so you are updating one but the other is not updated.

Your shop is too complicated (with login etc) for me to go the full way to test.
Naval. once you login there is no issue.... please give it a shot
.
Click here to check my Pro WB Extensions
Click here to check my Pro WB Templates
---------------------------------------------------------
www.Lucknowwebs.com
---------------------------------------------------------

User avatar
Navaldesign
 
 
Posts: 903
Joined: Sat Mar 01, 2008 8:08 pm
Location: Italy
Contact:

Post by Navaldesign » Sun Nov 15, 2009 1:35 pm

me, there is nothing i can see simply from the page html.

I can't login in the admin area nor can I see what code is there or examine directly the file. So there is no way i can help you.

Open the settings file and see if the file has been correctly updated through the admin page or not.
www.dbtechnosystems.com

User avatar
Navaldesign
 
 
Posts: 903
Joined: Sat Mar 01, 2008 8:08 pm
Location: Italy
Contact:

Post by Navaldesign » Mon Nov 23, 2009 3:58 pm

1. Seems that you have somehow removed the links of the buttons. Just re-establish them and you will be ok.

2. No, if that was the "full_product_form" page that you deleted, it was simply an example product form with all the possible options so if anyone needed it, he could see how this is done. Removing that page doesn't affect anything.
www.dbtechnosystems.com

User avatar
Navaldesign
 
 
Posts: 903
Joined: Sat Mar 01, 2008 8:08 pm
Location: Italy
Contact:

Post by Navaldesign » Tue Nov 24, 2009 9:22 pm

What's the "regular" method ??

All carts, even the most complicated ones use forms to send the product info to the cart page. Each product "Add to Cart" button is simply a submit button that posts the product details to the cart.

Do you have the form or not ? The form "action" is what links the product to the cart page and code.

Open the demo product and see how this is made.
www.dbtechnosystems.com

User avatar
Navaldesign
 
 
Posts: 903
Joined: Sat Mar 01, 2008 8:08 pm
Location: Italy
Contact:

Post by Navaldesign » Wed Nov 25, 2009 5:55 am

The Thankyou1 and Checkout1 pages are PayPal only so if you want to only use PayPal you need to replace Thankyou with thankyou1 and checkout with checkout1.
If not, you can delete them.

Buttons: the buttons must be named "action" and their value as it was.

Otherwise you can replace them with Advanced Buttons, where the text can be in your language and the name will remain "action" and the vale as it was (for each button).
www.dbtechnosystems.com

uniformality

Post by uniformality » Sat Nov 28, 2009 3:27 pm

hi Naval,
I have a problem with my cart page. the checkout button and recalculate buttons just seem to relod the page. I have replaced the page with the original imported from your Sample Shop, but the problem still exisits.
the site is picturethaton.co.uk
thank for your assistance

Regards
Paul

Post Reply