Waarom worden mijn afbeeldingen niet weergegeven?

Veel gestelde vragen (en antwoorden) over WYSIWYG Web Builder.
Locked
User avatar
Pablo
 
Posts: 19274
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Waarom worden mijn afbeeldingen niet weergegeven?

Post by Pablo » Wed Apr 25, 2007 5:06 pm

Treedt het probleem ook op in voorbeeld weergave?
- Is het bestandsformaat dat je hebt gebruikt 'web safe'? Browsers ondersteunen alleen PNG, GIF en JPG afbeeldingen. Ook worden niet alle varianten van png en jpg door alle browser ondersteund!
- Zorg er voor dat de namen van de afbeeldingen geldig zijn, de meeste web servers/browsers zijn hoofdletter gevoelig en/of ondersteunen geen speciale karakters (zoals spaties, quotes, haakjes) in de bestandnaam.

Treedt het probleem alleen op wanneer de website gepubliceerd is?
- Heb je de afbeeldingen op de web server geupload/gepubliceerd?
- Staan de afbeeldingen in de juiste map op de web server?
Standaard worden alle afbeeldingen in een submap 'images' gepubliceerd, dit kan worden gewijzigd via Extra->Opties->Publiceren->Afbeeldingen map. Wanneer dit veld leeg wordt gelaten, dan worden de afbeeldingen in dezelfde map gepubliceerd als de web pagina.
- Sommige web hosts ondersteunen geen sub mappen, dus controleer of je wel voldoende rechten hebt om mappen op de server aan te maken. Indien dit niet geval is, zorg er dan voor dat Web Builder de afbeeldingen in dezelfde map publiceert als de web pagina.

Tip: Gebruik alleen alphanumerieke tekens in de namen van web gerelateerde bestanden.

Controleer ook of je zelf geen (onjuiste) HTML code aan de pagina hebt toegevoegd!

Locked

Who is online

Users browsing this forum: No registered users and 1 guest