Coding in the login page not working!

Issues related to forms.
Post Reply
vanim8
 
 
Posts: 1
Joined: Thu Jun 07, 2018 2:07 am

Coding in the login page not working!

Post by vanim8 » Thu Jun 07, 2018 2:12 am

JustHost has worked with me for days on correctly configuring my wizard of information so that the login page I created would connect with my database in MySQL on their server. No luck. They have spent hours perfecting the settings with me and still I get the messate that Failed to connect to database server!
Access denied for user ' takemel2_Admin'@'just68.justhost.com' (using password: YES)

My frustration level is high. JustHost live chat support - something WYSIWYG pretty desperately needs - has given up on me and said it is a "coding issue" with my web building software. So what can my web building software do to help?

User avatar
BaconFries
 
 
Posts: 3881
Joined: Thu Aug 16, 2007 7:32 pm

Re: Coding in the login page not working!

Post by BaconFries » Thu Jun 07, 2018 5:27 am

What is the error message if any? What does the publish log say? (always post a copy) What does the php look like again post a copy. Are your sure that your login details are 100% correct? no spelling, no spaces etc. Note most host always say it is a code error and to go back to the software! if you were to read similar posts you will see it is generally that it is 99.9% host related!. Please provide what your settings are along with the above so that it can be viewed and a reply given.
See the following:
Publishing your web pages.
Publishing your web pages
Publish FAQ
Publish FAQ

User avatar
Pablo
 
Posts: 12560
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Coding in the login page not working!

Post by Pablo » Thu Jun 07, 2018 6:09 am

This is what web hosts usually say. However they have never been right! See other related topics.
This code has been successfully used by hundreds of users, so if there was a problem in the code then it would have already been fixed by now.

What is the generated PHP code of the page?
Are you sure the server/database/username/password value are correct?
Can you connect with same settings with any other (third party) script?

WWBman
 
 
Posts: 557
Joined: Fri Jan 08, 2010 6:10 pm

Re: Coding in the login page not working!

Post by WWBman » Thu Jun 07, 2018 7:46 am

FWIW, I use Just Host and have connected to MySQL databases with no problem.
Log onto your cPanel/File Manager (you can do a global search, top right) and see if there are any error_log files that will indicate any PHP errors.
If no errors then it's almost certainly either your settings or the database hasn't been setup correctly.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests