Help with form, please?

Issues related to forms.
Post Reply
adrian5750
 
 
Posts: 92
Joined: Wed Apr 20, 2011 9:17 pm

Help with form, please?

Post by adrian5750 » Fri Dec 01, 2017 12:37 pm

HI Folks
I'm having trouble with a form - it's almost certainly something silly I've done - but I can's see what.

The form is at

<url deleted>

Once completed, the page goes blank...
If I replace the action in the form with a 'mailto' then it pops up an email in my copy of Thunderbird, but asking the PHP forms processer to handle it seems to do nothing.

It's got 'success' and 'failure' pages...

Thanks for any suggestions
Adrian
Last edited by adrian5750 on Fri Dec 01, 2017 2:27 pm, edited 1 time in total.

adrian5750
 
 
Posts: 92
Joined: Wed Apr 20, 2011 9:17 pm

Re: Help with form, please?

Post by adrian5750 » Fri Dec 01, 2017 1:50 pm

OK - Forget that...

Seems that deleting the Captcha and reinserting it made it all work.....

Don't know why?

Thanks
Adrian

User avatar
Pablo
 
Posts: 16809
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Help with form, please?

Post by Pablo » Fri Dec 01, 2017 1:59 pm

It seems to work correct.
Seems that deleting the Captcha and reinserting it made it all work.....
Maybe you had conflicting settings?

adrian5750
 
 
Posts: 92
Joined: Wed Apr 20, 2011 9:17 pm

Re: Help with form, please?

Post by adrian5750 » Fri Dec 01, 2017 2:26 pm

Quite possibly! <g>
Working now though, thanks!
Adrian

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests