Publishing takes too much

Issues related to previewing and publishing your web site.
Post Reply
enalascal
 
 
Posts: 8
Joined: Sun Mar 26, 2017 2:45 am

Publishing takes too much

Post by enalascal » Wed Apr 24, 2019 7:33 pm

Whether you update or just modified, the WW14 program freezes for several minutes. During this time the image enlarges and does not respond until several minutes have passed. After that everything works normal.

alan_sh
 
 
Posts: 202
Joined: Tue Jan 01, 2019 5:50 pm

Re: Publishing takes too much

Post by alan_sh » Wed Apr 24, 2019 7:57 pm

I get this for about 10 seconds. I just thought it was WWB "thinking".

Alan

User avatar
Pablo
 
Posts: 15932
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing takes too much

Post by Pablo » Wed Apr 24, 2019 8:11 pm

There are no known issues with publishing.
Maybe your website is using large images or other files that need to be processed?
Or maybe your virus scanner tries to scan the generated files, so it locks WWB?
To be able to help you I need more details.
What exactly did you do?
Do you have the same problem with a new project?
Did you also try another computer?
Which version do you use? 32bit or 64bit?

bkjohns
 
 
Posts: 46
Joined: Wed Nov 14, 2018 5:54 pm

Re: Publishing takes too much

Post by bkjohns » Wed Apr 24, 2019 10:19 pm

enalascal wrote:
Wed Apr 24, 2019 7:33 pm
Whether you update or just modified, the WW14 program freezes for several minutes. During this time the image enlarges and does not respond until several minutes have passed. After that everything works normal.
I don't have that enlargement issue with publishing, but it does show up when I save as, and it is much more noticeable if I have a lot of large, hi def images, so I think that might be a place to start. Or maybe autosave is running when you publish.

enalascal
 
 
Posts: 8
Joined: Sun Mar 26, 2017 2:45 am

Re: Publishing takes too much

Post by enalascal » Thu Apr 25, 2019 6:07 am

Automatic Saving? How to activate or deactivate this function. I agree, I use many images although I try to reduce them to the maximum, some are still medium size.

enalascal
 
 
Posts: 8
Joined: Sun Mar 26, 2017 2:45 am

Re: Publishing takes too much

Post by enalascal » Thu Apr 25, 2019 6:17 am

Pablo wrote:
Wed Apr 24, 2019 8:11 pm
There are no known issues with publishing.
Maybe your website is using large images or other files that need to be processed?
Or maybe your virus scanner tries to scan the generated files, so it locks WWB?
To be able to help you I need more details.
What exactly did you do?
Do you have the same problem with a new project?
Did you also try another computer?
Which version do you use? 32bit or 64bit?
Okay. I sent you the link of my site, www.directoriomedicodeelsalvador.com. As you can see I use a lot of image due to the nature of the site, I try to optimize them through https://squoosh.app/ and tinypng.com and I use the 32 bit version I Use Vers 14.3.3 (Apr 12)

User avatar
Pablo
 
Posts: 15932
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing takes too much

Post by Pablo » Thu Apr 25, 2019 6:22 am

All this content (text/images) will take some time to process.
This is not a problem in the software, this just takes time to load/convert or copy everything.

You may try the 64 bit version which should be a little bit faster of modern computers.

Post Reply