Page 1 of 2

Do not play HTML5 video. Bigger fonts than prior one.

Posted: Wed Dec 19, 2018 4:32 pm
by manuelm
I have been using 14.2.2 32 bits version. Now I downloaded 64 bits 14.3 version.

I loaded project from 14.2.2

HTML5 video (mp4) do not play.

Styles wrong. Example: heading 1 was 15, now it is 24. Was white, now is black.

Manuel.
Buenos Aires, Argentina.

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Wed Dec 19, 2018 6:01 pm
by Pablo
I don't think that this has anything to do with the software.
The video is played by the browser, the software will publish your videos "AS IS".

But maybe the file name is wrong? Or maybe you have another conflict on your page?

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Wed Dec 19, 2018 8:01 pm
by manuelm
I am using the same project I use in my web today. I loaded the same project with the new software.

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Wed Dec 19, 2018 9:31 pm
by Pablo
To be able to help you I need to see what you have done.

Related FAQ:
viewtopic.php?f=10&t=82134

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Tue Apr 07, 2020 7:15 pm
by amcm
SAME PROBLEM... IM USING THE HTML5 VIDEO TO PLAY A SHORT VIDEO IN THE PAGE, WHEN BROWSE IN EXPLORER, LOOKS PERFECT, BUT CROME JUST DONT PLAY THE VIDEO... ANYTHING TO SOLVE THIS PLS... CLIENT NEED THE VIDEO TO VE PLAYABLE IN ANY BROWSER

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Tue Apr 07, 2020 7:20 pm
by crispy68
BUT CROME JUST DONT PLAY THE VIDEO
Do you mean that it doesn't play at all if you hit the play button or do you mean it doesn't autoplay? The autoplay function in many browsers has changed. Many wont autoplay if there is sound. If you want it to autoplay, you may have to mute the sound.

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Tue Apr 07, 2020 7:28 pm
by amcm
The area where video shopuld appear is just white... there are nothing no autoplay, no nothing.. this is in crome... meantime in edge just auto play, perfet.. fine!... but crome nothing happens, and firefox, appear timebar and play button, I press play and run the timeline bar, but video also no appear.. heeelp ! pls

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Tue Apr 07, 2020 7:34 pm
by BaconFries
@amcm To be able to help can you please provide a url so that we can view and see what might be wrong. Can you please not shout as you did in your previous post (uppercase)as it seen as being rude.

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Tue Apr 07, 2020 7:40 pm
by amcm
Im sorry... Ididnt notice the uppercase to be on the hurry... not any offense intented.
shure, the url is as follow... www.propagandamx.com/TN... where are two small videos.. the one in "nosotros" section and the other in "ubacion" section.. as I say crome does not play the video not even look there are a video in there.. tks so much for your patience with me

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Tue Apr 07, 2020 8:03 pm
by BaconFries
Chrome automatically blocks audio playback as they deemed it annoying to users.
The video in "nosotros" section plays but has no output just a blank screen, the other in "ubacion" plays but again has no audio is blocked as previously mentioned. I would suggest to not set autoplay and set the audio to mute and see if that helps.

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Tue Apr 07, 2020 8:04 pm
by crispy68
On the Nosotros page, your code is messed up. For one, you have 2 <body> tags and 2 </body> tags. This needs corrected.

You also 2 different codes for the same video:

Code: Select all

<embed id="nosotrosMediaPlayer1" src="tresnacionesintro.mp4" type="video/mp4" loop="true" autostart="true">
and

Code: Select all

<video controls="" autoplay="" name="media"><source src="https://propagandamx.com/TN/tresnacionesintro.mp4" type="video/mp4"></video>
This is causing conflict. You need to clean up your code first.

On the Ubicacion page, I see the video load; however it doesn't autoplay. I had to right click the video and enable the play buttons. Once I could see those i could play it in Edge, Chrome and FF.

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Tue Apr 07, 2020 11:56 pm
by amcm
Wonderful!.. tks so much again folks... by the way I just notice I have purchase some items/templates in past days from your offers of products.

The thing was as you say in both advises, one, I didnt know for a video must be in mute.. Im still not clear if someday I can publish a video with audio, for example that new pages wich landing page is a corporate video with music bacground..?..
And the other it was also a mess with some code, probably in my all attemps to publish video I try defferent ways a make a mess..

however now seems to be working, tks so much for all your help.. and patience..

warming regards

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Wed Apr 08, 2020 12:09 am
by crispy68
You can publish videos with audio it's just that many browsers now are not autoplaying the video if there is sound. The user has to enable the sound. I dont care for videos to just start playing and blaring music anyway. Let the user initiate that if they want.

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Thu Apr 09, 2020 6:12 pm
by amcm
Tks again for all support, even I have made some proyects most of them was simple webpages, still talking about videos, Im propousing a page with a video intro, wich I have learn tks to you, how to make it works in mute mode.. Now my question is how to to make a video intro full screen..? I have used the block fullscreenintro.. place the video but still some horizontal black areas I donĀ“t know how to expand.. the video I download is1920x1080, and also is not working in responsive, it make it smaller.. here is the link...www.propagandamx.com/video
any idea I will be so gratefull.. tks again.

Re: Do not play HTML5 video. Bigger fonts than prior one.

Posted: Thu Apr 09, 2020 6:33 pm
by crispy68
Personally, the easiest way is using RZ's extension found here:

https://www.wysiwygwebbuilder.com/forum ... 53&t=69905

I used RZ's extension on a template I made. You can see it in action here:

https://www.webbuildertemplates.com/tem ... index.html