Program is adding left: 900px to an object that I have positioned aginst the left edge

Issues related to previewing and publishing your web site.
Post Reply
waynethetodd
 
 
Posts: 43
Joined: Wed May 23, 2018 4:57 pm

Program is adding left: 900px to an object that I have positioned aginst the left edge

Post by waynethetodd » Mon Oct 29, 2018 9:43 pm

Hello everyone. I've got an element doing kinda whatever it wants.

I have an element positioned at 0px from the left. That means it's right up against the left side of the screen. With no space at all between the edge of the site and that specific element.

When I publish the site, the program decides that we need to move that element 900px to the right. I have no idea why it is making this decision. Also, it will change how much it decides to move the element seemingly at random. Sometimes its 900px to the right, sometimes 600px, sometimes it'll go up to the left hand corner. It's different every 5 publishes or so, without any changes in between.

I've included screenshots of my problem. I cannot recreate the issue.

https://imgur.com/a/GjDWVqh


and here is my website file

http://www.mediafire.com/file/ozsaqnxp5 ... 1.wbs/file

User avatar
Pablo
 
Posts: 14529
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Program is adding left: 900px to an object that I have positioned aginst the left edge

Post by Pablo » Mon Oct 29, 2018 10:02 pm

Your page has duplicated IDs (Text5 is also on the footer!). So that smashes up the styles sheets.
See also: Page -> Error Reports.

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=48540

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests