[Solved by update] My master frame doesn't appear in preW or puB?

Issues related to previewing and publishing your web site.
Post Reply
UncleEti
 
 
Posts: 70
Joined: Thu Apr 03, 2014 7:06 am

[Solved by update] My master frame doesn't appear in preW or puB?

Post by UncleEti » Sun Sep 23, 2018 12:28 pm

Hello,
Me again.
I am correcting my master frame page, following corrections suggested this morning, but I have Master frame page which doesn't download. I admit I used a heavy picture (2400 px Wdth) shortening it to 1200 for adjusting reasonably to my page. Is this the reason?
This page should have a nice background but nope!

http://www.khenpo.fr/narovajragiti.html
Thank you so much;
Last edited by UncleEti on Wed Oct 03, 2018 11:05 am, edited 2 times in total.

User avatar
Pablo
 
Posts: 14505
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: My master frame doesn't appear in preW or puB?

Post by Pablo » Sun Sep 23, 2018 12:42 pm

To be able to help you I need to see what you have done.
Could you please share your project file.

Related FAQ:
https://www.wysiwygwebbuilder.com/forum ... 10&t=82134

UncleEti
 
 
Posts: 70
Joined: Thu Apr 03, 2014 7:06 am

Re: My master frame doesn't appear in preW or puB?

Post by UncleEti » Sun Sep 23, 2018 4:27 pm

It was going to take some time ; I am entitled to 2 websites by OVH, but in filezilla, I have only one "www" file, the location for storing web project. I would have to think about. I don't understand how to make it simple. So, since I intended to use this master frame only two times (for now), I just moved to another direction, working with a layer instead of a master frame.

The problem might come from a font which might be not compatible (gandari, allowing diacritic)
Because when I pasted my texts in my layer with "arrange-center", it did not do that at all and I had to move it by hand.

Ok, for now, I am fine with that. thank you

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests