long site load on opening

Issues related to previewing and publishing your web site.
Post Reply
Aibek
 
 
Posts: 3
Joined: Wed Jun 13, 2018 6:44 am

long site load on opening

Post by Aibek » Wed Jun 13, 2018 7:09 am

After successful publication, when you open the site for a long time does not open.
I do not know what the problem is. after the next update of the site, the site began to load for a long time. can someone deal with such a problem? tell me please what can be the reasons and how to fix it? link to the site www.adoors.kz

User avatar
Pablo
 
Posts: 14601
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: long site load on opening

Post by Pablo » Wed Jun 13, 2018 7:53 am

Please remove all custom code (third party scripts) and then try again.

Aibek
 
 
Posts: 3
Joined: Wed Jun 13, 2018 6:44 am

Re: long site load on opening

Post by Aibek » Fri Jun 15, 2018 3:48 am

I tried, unsuccessfully. All the same

User avatar
BaconFries
 
 
Posts: 4202
Joined: Thu Aug 16, 2007 7:32 pm

Re: long site load on opening

Post by BaconFries » Fri Jun 15, 2018 4:04 am

I am sorry only you yourself can remove all manually added code the way you added it.
Examples of manually added by using the HTML Object.
Html4wheather
Html3Liveinternet
Html5kurs
Html6googlanalitic
Html8yansexmetrik
Html10Livetex

User avatar
Pablo
 
Posts: 14601
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: long site load on opening

Post by Pablo » Fri Jun 15, 2018 5:59 am

I tried, unsuccessfully. All the same
There is still third party code on the page.
Please remove all scripts, until you have found the one that is slowing down the page.

Aibek
 
 
Posts: 3
Joined: Wed Jun 13, 2018 6:44 am

Re: long site load on opening

Post by Aibek » Fri Jun 15, 2018 12:03 pm

Everything worked out. Thank you very much

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest