*** SOLVED *** NO PREVIEW?

Issues related to previewing and publishing your web site.
Post Reply
start2018
 
 
Posts: 4
Joined: Wed May 30, 2018 2:10 pm

*** SOLVED *** NO PREVIEW?

Post by start2018 » Wed May 30, 2018 2:13 pm

Hi. I am having a problem with preview in version 14.

When i do something inside the WYSIWYG and i save it and than click preview, i doesnt give me preview but it opens some "PDF READER" and doesnt show anything. Please help me!

Best regards,

User avatar
BaconFries
 
 
Posts: 4152
Joined: Thu Aug 16, 2007 7:32 pm

Re: NO PREVIEW?

Post by BaconFries » Wed May 30, 2018 2:40 pm

This means that you have accidentally configured the 'Preview' F5 to open PDF's please read the following:
Installation issues? Please read this topic!
Old topic how to fix.
https://www.bleepingcomputer.com/tutori ... indows-xp/
Newer for Win10
https://www.digitaltrends.com/computing ... indows-10/

start2018
 
 
Posts: 4
Joined: Wed May 30, 2018 2:10 pm

Re: NO PREVIEW?

Post by start2018 » Wed May 30, 2018 2:45 pm

I dont understand. I am installing WYSIWYG from version 9 and never had problem. There was no error during installation and everything else works ok.
It opens me automatically this PDF READER, and in previous versions it didnt open anything but it automatically showed the preview.

I have checked the website you have posted and i have installed it again, but the same result :(

User avatar
Pablo
 
Posts: 14141
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: NO PREVIEW?

Post by Pablo » Wed May 30, 2018 2:45 pm

HTML preview is standard Windows functionality. This has nothing to do with WWB.
If it does not work, then this means that your system is not corrected configured.
Make sure HTML is associated with a browser.

See also:
http://wysiwygwebbuilder.com/preview.html

start2018
 
 
Posts: 4
Joined: Wed May 30, 2018 2:10 pm

Re: NO PREVIEW?

Post by start2018 » Wed May 30, 2018 3:03 pm

Thank you everyone! I have solved the problem. Great support!

Post Reply

Who is online

Users browsing this forum: Bluesman and 3 guests