Publishing changes fonts & styles

Issues related to previewing and publishing your web site.
Post Reply
downunder39
 
 
Posts: 11
Joined: Wed May 18, 2011 2:41 am

Publishing changes fonts & styles

Post by downunder39 » Sun May 06, 2018 12:37 am

I have upgrade to 12.5.2 and, after publishing a page, the fonts have changed. I looked at the site properties and the font colour has been changed for the whole site so I can not publish any pages now.

This is the correct look for the pages... http://www.planyourowntravel.com/FerryN ... urope.html
This is a page after publishing today... http://www.planyourowntravel.com/FerryUK.html

As you can see, the font colour has changed and it is also now in bold print. I am no expert in website design and so I'm not sure where to look to change things back to the original design.

Any help appreciated.

User avatar
Pablo
 
Posts: 13566
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing changes fonts & styles

Post by Pablo » Sun May 06, 2018 6:44 am

It looks like the style definitions in the Style Manager are different.
I don't think this has anything to do with the update to 12.5.2, did you also change something else?

downunder39
 
 
Posts: 11
Joined: Wed May 18, 2011 2:41 am

Re: Publishing changes fonts & styles

Post by downunder39 » Sun May 06, 2018 10:59 am

No, I haven't changed anything and have not published for some months so this is the first time I have noticed the problem.
The definitions in the Style Manager have definitely changed and I am at a loss as to how to get it back to the previous settings. I tried to change the font colour in the style settings but the result was not good, see below...

http://www.planyourowntravel.com/FerrySpain.html

Is it possible for you to point me in the right direction to revert back to the original setting.

Thanks

User avatar
Pablo
 
Posts: 13566
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing changes fonts & styles

Post by Pablo » Sun May 06, 2018 11:09 am

I'm sorry, I cannot see what your settings are or what they used to be based on the HTML code only.
However, I can ensure you that they do not suddenly change without your interference.

Maybe you can restore a backup form before you made the changes?
I tried to change the font colour in the style settings but the result was not good, see below...
What did you change?
What are your settings?

downunder39
 
 
Posts: 11
Joined: Wed May 18, 2011 2:41 am

Re: Publishing changes fonts & styles

Post by downunder39 » Wed May 16, 2018 1:17 am

Just to let you know that I have found the problem. All the fonts for some reason or other had been changed to 'Heading 1' which was set to bold font and a different size and colour. I have now altered all the entries back to normal.

My computer failed so I had to buy a new one and transfer all the data from the original hard disk to the new. Although I had a backup to a separate disk, would you believe this had also failed so the method I chose to transfer the data was directly from the hard disk, maybe this could have caused problems.

User avatar
Pablo
 
Posts: 13566
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publishing changes fonts & styles

Post by Pablo » Wed May 16, 2018 6:06 am

Thanks for clearing that up!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests