Preview not the same as the page design in WYSIWYG 12

Issues related to previewing and publishing your web site.
Post Reply
CdnMaple
 
 
Posts: 7
Joined: Tue May 23, 2017 3:08 am

Preview not the same as the page design in WYSIWYG 12

Post by CdnMaple » Mon Feb 05, 2018 5:40 pm

I'm updating and redesigning our website after upgrading from WB10 to WB12, and am having a problem with the display of the master in preview.

I'm using a Master Page for the main image, text and menus, with a Content Place Holder. I've created 3 breakpoints, 320px, 768px and 980 px.

In preview, the 320 px and 768 px pages look fine, but the 980 page displays differently, and I can't figure out how to fix it. :(

Can someone please tell me what I need to change. I've attached an image of both the WYSIWYG masterpage, and the preview page.

Thank you.

Image

User avatar
Pablo
 
Posts: 18480
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Preview not the same as the page design in WYSIWYG 12

Post by Pablo » Mon Feb 05, 2018 6:06 pm

To be able to help you I need to see what you have done.
Please always include the URL of the page and link to your project file, so I can assist you more efficiently.

CdnMaple
 
 
Posts: 7
Joined: Tue May 23, 2017 3:08 am

Re: Preview not the same as the page design in WYSIWYG 12

Post by CdnMaple » Tue Feb 06, 2018 4:30 pm

Hello Pablo: Thank you for your quick response. Much appreciated.

At the time of submitting my question, the index page rebuild was in process, and it wasn't ready to publish. But, since you asked for the site link, I worked on the index page, so that I could publish, and send you the link. In the process, I noticed the 980px breakpoint was missing from the index page, and added it in.

The misalignment problem has now disappeared from all the previews. I'm not sure why, but am glad the problem has been resolved (possibly the missing breakpoint on the indexpage?).

Thank you so much for your support. It's nice to know that the support is here when needed. (I looked for an answer in the tutorials and forum, but didn't find one.) In the future, I'll add any relevant page urls and links with my questions.

Maureen
www.howlingthunderproductions.ca

User avatar
Pablo
 
Posts: 18480
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Preview not the same as the page design in WYSIWYG 12

Post by Pablo » Tue Feb 06, 2018 4:44 pm

I'm not sure why, but am glad the problem has been resolved (possibly the missing breakpoint on the indexpage?)
When using master frames, the master page should have the same breakpoints as the other pages otherwise the CSS media queries do not match.

Post Reply