woff2 problem

Issues related to previewing and publishing your web site.
Post Reply
wb_user
 
 
Posts: 421
Joined: Sun Jul 05, 2015 7:03 am

woff2 problem

Post by wb_user » Fri Feb 02, 2018 9:55 pm

hello
woff2 font not attach on page and not add to local publish when use Manually specify @font face fonts

User avatar
Pablo
 
Posts: 18453
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: woff2 problem

Post by Pablo » Fri Feb 02, 2018 10:10 pm

What exactly did you do?
What do you mean by 'not attach on page'?
Can you please be more specific?

User avatar
zinc
 
 
Posts: 1523
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: woff2 problem

Post by zinc » Sun Feb 04, 2018 11:42 am

Pablo;

I too can confirm this issue. While the entry is made in the CSS and in the settings of the project. WWB (SFTP extesnion) fails to upload the WOFF2 file.

It is worth mentioning that this an existing project that I have simply added the WOFF2 file to and re uploaded which has failed.

Z

User avatar
Pablo
 
Posts: 18453
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: woff2 problem

Post by Pablo » Sun Feb 04, 2018 11:56 am

Are you using the latest build?

User avatar
zinc
 
 
Posts: 1523
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: woff2 problem

Post by zinc » Sun Feb 04, 2018 12:27 pm

I just noticed the date stamp. Let me try this and come back to you.

User avatar
zinc
 
 
Posts: 1523
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: woff2 problem

Post by zinc » Sun Feb 04, 2018 12:31 pm

Yes all working fine with the very latest version. Thank you.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests