Vivaldi Browser

Issues related to previewing and publishing your web site.
Post Reply
User avatar
zinc
 
 
Posts: 1509
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Vivaldi Browser

Post by zinc » Thu Feb 01, 2018 7:24 am

Pablo;
It would seem WWB fails to auto detect Vivaldi browser. Please consider adding this to its auto detection list.
Z

User avatar
Pablo
 
Posts: 13513
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Vivaldi Browser

Post by Pablo » Thu Feb 01, 2018 7:52 am

WWB does not detect browsers it does not know about.
This is the first time I have heard about the Vivaldi Browser :?
Is anyone else using this?

User avatar
zinc
 
 
Posts: 1509
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: Vivaldi Browser

Post by zinc » Thu Feb 01, 2018 7:59 am

How does WWB know about the others?

It is a Chromium open source based browser.

https://vivaldi.com/

User avatar
Pablo
 
Posts: 13513
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Vivaldi Browser

Post by Pablo » Thu Feb 01, 2018 8:02 am

How does WWB know about the others?
The detection of known browsers is hard coded in the applcation.

User avatar
zinc
 
 
Posts: 1509
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: Vivaldi Browser

Post by zinc » Thu Feb 01, 2018 8:03 am

Pablo wrote:
Thu Feb 01, 2018 8:02 am
How does WWB know about the others?
The detection of known browsers is hard coded in the applcation.
I see. Perhaps Vivaldi does not have this feature (yet). Thanks for clearing that up.

WWBman
 
 
Posts: 595
Joined: Fri Jan 08, 2010 6:10 pm

Re: Vivaldi Browser

Post by WWBman » Thu Feb 01, 2018 10:06 am

@zinc, just curious about what you are referring to.
I have Vivaldi, though not my main browser.
As a test I made Vivaldi the default browser and WWB picked it up with no problem.

User avatar
zinc
 
 
Posts: 1509
Joined: Sat Dec 08, 2007 3:06 pm
Location: London, United Kingdom

Re: Vivaldi Browser

Post by zinc » Thu Feb 01, 2018 10:33 am

WWBman wrote:
Thu Feb 01, 2018 10:06 am
@zinc, just curious about what you are referring to.
I have Vivaldi, though not my main browser.
As a test I made Vivaldi the default browser and WWB picked it up with no problem.
Funny it did not auto-detect the Vivaldi browser. Perhaps the issue is with this machine I am on. I have manually added which is no problems.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest