Publish Fail

Issues related to previewing and publishing your web site.
Post Reply
hethbirn
 
 
Posts: 22
Joined: Sun Jan 19, 2014 3:28 pm

Publish Fail

Post by hethbirn » Fri Jan 26, 2018 1:47 pm

I have made some minor changes to my website and tried to re publish it but it keeps saying publish failed.... any ideas?

Thanks

Heather

User avatar
Pablo
 
Posts: 13513
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publish Fail

Post by Pablo » Fri Jan 26, 2018 1:56 pm

Did you change something in your settings or have you made other changes to your computer?
If not, then it's usually a web host related issue.

Related FAQ:
viewtopic.php?f=10&t=36493

Note that to be able to help I need to know the exact error message from the publish log.

hethbirn
 
 
Posts: 22
Joined: Sun Jan 19, 2014 3:28 pm

Re: Publish Fail

Post by hethbirn » Tue Feb 06, 2018 7:52 am

Apologies for the delayin replying no - no change to the settings only info to be viewed on the website. It did publish after a time but now won't publish.

When its published it just says Publish failed

User avatar
Pablo
 
Posts: 13513
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publish Fail

Post by Pablo » Tue Feb 06, 2018 8:47 am

Note that to be able to help I need to know the exact error message from the publish log.

Please read:
http://www.wysiwygwebbuilder.com/forum/ ... 10&t=36493

hethbirn
 
 
Posts: 22
Joined: Sun Jan 19, 2014 3:28 pm

Re: Publish Fail

Post by hethbirn » Tue Feb 06, 2018 12:21 pm

*** START OF PUBLISH ***
Scanning publish folder...
Found 876 file(s).
Initializing FTP connection...
Checking host...
Host was successfully parsed.
Connecting to www.ukweddingstore.co.uk...
Using PASV mode.
Succesfully connected.
Current directory is '/'
Setting remote folder to public_html/ukweddingstore...
Status: 550 Can't create directory: File exists
Status: 550 Can't create directory: File exists
Uploading '10-Reasons-to-have-a-Destination-Wedding.php'...
Successfully uploaded file.
Uploading '10-Top-Tips-For-Special-Diet-Wedding-Cake.php'...
Internet Exception Error 12002

Details:
The operation timed out
Closing FTP connection...
Removing temporary files...
Publish failed!
*** END OF PUBLISH ***

User avatar
Pablo
 
Posts: 13513
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publish Fail

Post by Pablo » Tue Feb 06, 2018 12:42 pm

Maybe the server does not support the page name because it starts with a number?

Please read this to learn more about naming your pages:
https://www.wysiwygwebbuilder.com/forum ... f=10&t=131

hethbirn
 
 
Posts: 22
Joined: Sun Jan 19, 2014 3:28 pm

Re: Publish Fail

Post by hethbirn » Tue Feb 06, 2018 12:44 pm

I've had the server checked and its working fine. I can publish individual pages just not the whole site.

And the same details published last about 2 weeks ago

User avatar
Pablo
 
Posts: 13513
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publish Fail

Post by Pablo » Tue Feb 06, 2018 1:25 pm

Did you try to increase the publish timeout?
Did you try to use the other FTP engine (winsock)?

Please nore that the software did not changed. So if it work previously then something else must have changed.
From my own experience, if you did not change anything yourself then it has always been an issue on the server side (see also all other related issues).

hethbirn
 
 
Posts: 22
Joined: Sun Jan 19, 2014 3:28 pm

Re: Publish Fail

Post by hethbirn » Wed Feb 07, 2018 3:25 pm

yes I've tried increasing the timeout and still won't publish

nothing else has changed.

I have spoken to the hosts and they have checked and its not an hosting issue.

I can publish individual pages just not the whole site

User avatar
Pablo
 
Posts: 13513
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Publish Fail

Post by Pablo » Wed Feb 07, 2018 3:41 pm

I have spoken to the hosts and they have checked and its not an hosting issue.
That is what they always say! However as you can see in related issues, it is usually a host related problem.

Did you try with 'winsock'?
Did you try changing the file names to make them web safe?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest