Header color

Issues related to previewing and publishing your web site.
Post Reply
User avatar
Ivar
 
 
Posts: 88
Joined: Tue Jan 22, 2008 9:56 am
Location: Winsum
Contact:

Header color

Post by Ivar » Mon Jan 15, 2018 9:48 am

Hi, I have implemented a header. It is online visible only whenn i use one color for the header.
If i use two colors, a pattern or texture the header is visible in WB12, but not online. Then its gone.

User avatar
Pablo
 
Posts: 18389
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Header color

Post by Pablo » Mon Jan 15, 2018 10:09 am

Can you please be more specific?
What are your exact settings?
What is the URL of the page?
Did you publish all files?

User avatar
Ivar
 
 
Posts: 88
Joined: Tue Jan 22, 2008 9:56 am
Location: Winsum
Contact:

Re: Header color

Post by Ivar » Mon Jan 15, 2018 10:18 am

www.novalisatelier.nl
You can see the footer in blue.
I do have a header in a gradient color, but it is not visible.

User avatar
Pablo
 
Posts: 18389
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Header color

Post by Pablo » Mon Jan 15, 2018 10:38 am

The background image is not on the server:
http://www.novalisatelier.nl/images/ind ... bkgrnd.png

Please make sure you publish all files.

User avatar
Ivar
 
 
Posts: 88
Joined: Tue Jan 22, 2008 9:56 am
Location: Winsum
Contact:

Re: Header color

Post by Ivar » Mon Jan 15, 2018 11:52 am

I published it again and i see now the index_PageHeader1_bkgrnd375.png in the image folder, but it is stil not visible on the website itself.
But as i said strange enough it is visible whenn I choose only one color. But now i choosed two colors (blue pink)

User avatar
Pablo
 
Posts: 18389
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Header color

Post by Pablo » Mon Jan 15, 2018 11:59 am

I'm sorry, but the image is till not on the server.
http://www.novalisatelier.nl/images/ind ... bkgrnd.png

Maybe you have uploaded it to the wrong folder?
But as i said strange enough it is visible whenn I choose only one color. But now i choosed two colors (blue pink)
This is not strange. When you use a solid color then no image is needed. Gradients and patterns need an image (based on your publish settings).

User avatar
Ivar
 
 
Posts: 88
Joined: Tue Jan 22, 2008 9:56 am
Location: Winsum
Contact:

Re: Header color

Post by Ivar » Mon Jan 15, 2018 12:04 pm

Image

i see here the image Index_PageHEader1_bkgrnd375.png

User avatar
Ivar
 
 
Posts: 88
Joined: Tue Jan 22, 2008 9:56 am
Location: Winsum
Contact:

Re: Header color

Post by Ivar » Mon Jan 15, 2018 12:08 pm

I do automatic publish in WB.
So why should otherwise the footer be in the images map and the header wont?

User avatar
Pablo
 
Posts: 18389
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Header color

Post by Pablo » Mon Jan 15, 2018 12:35 pm

Based on the HTML code the name of the page header background image should be: 'index_PageHeader1_bkgrnd.png'
Note that I cannot exact see what you have done based on the HTML code only.

Maybe you should enable 'Use CSS3 gradients instead of images' in Tools->Options->HTML?

Post Reply