Open graph image problem

Issues related to previewing and publishing your web site.
Post Reply
wb_user
 
 
Posts: 877
Joined: Sun Jul 05, 2015 7:03 am

Open graph image problem

Post by wb_user » Mon Jan 08, 2018 7:11 pm

hello
please check this pages Open graph image
https://goo.gl/6dGwDe
https://goo.gl/yeCpfh
https://goo.gl/BgjKmn
https://goo.gl/Ex3JzZ

Open graph images not work correctly
this is my work in wb :
https://imgur.com/a/cgzat

User avatar
Pablo
 
Posts: 18299
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Open graph image problem

Post by Pablo » Mon Jan 08, 2018 9:57 pm

To be able to help you I need your project file.
I cannot see was you have done based on the HTML only.

wb_user
 
 
Posts: 877
Joined: Sun Jul 05, 2015 7:03 am

Re: Open graph image problem

Post by wb_user » Tue Jan 09, 2018 5:58 am

Pablo wrote:
Mon Jan 08, 2018 9:57 pm
To be able to help you I need your project file.
I cannot see was you have done based on the HTML only.
hello
please send me a E-mail to send project ( Private project )
thanks

User avatar
Pablo
 
Posts: 18299
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Open graph image problem

Post by Pablo » Tue Jan 09, 2018 7:27 am

To share your project please do the following:
- remove all non-relevant content from the project. In this case it seems to be related to the structure of your website so you can can make all pages empty.
- upload the project to your website or another public server
- share the link

Post Reply