Crash when publishing

Issues related to previewing and publishing your web site.
Post Reply
courriere
 
 
Posts: 11
Joined: Sun Apr 30, 2017 7:16 pm

Crash when publishing

Post by courriere » Fri Nov 24, 2017 10:05 pm

Hello,
I have frequently crashs when I publish one particular page only (index page !).
WBB version : last 12.2.3 W7 or W10.
The publish log file is empty. Windows indicate "the program is no longer working (in french ... )".
Other pages of the project are published without crashs

When I remove some elements from this page like an i-frame and a sticky layer (last updated), WBB is publishing good.
If I put back this elements (without modications) pubishing is now good.
After some work on other pages if I want to publish one more time this page, I frequently have crash !

I work on this project since several months without problem until today.

The project can be find here : http://www.jazzpanassie.fr/WWB

Thank you very much for your help.

User avatar
Pablo
 
Posts: 13926
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: Crash when publishing

Post by Pablo » Sat Nov 25, 2017 8:25 am

Thanks for sharing the project.
I was able to reproduce the problem and it has been fixed in the latest build (11/25/2017)
http://wysiwygwebbuilder.com/download.html

courriere
 
 
Posts: 11
Joined: Sun Apr 30, 2017 7:16 pm

Re: Crash when publishing

Post by courriere » Sat Nov 25, 2017 9:01 am

Thank you very much !

WYSIWYG WEB BUILDER : very good software et wonderful support !

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests