*** SOLVED *** Software crashes everytime I try to publish

Issues related to previewing and publishing your web site.
alowenstein47
 
 
Posts: 6
Joined: Wed Apr 19, 2017 1:21 am

*** SOLVED *** Software crashes everytime I try to publish

Post by alowenstein47 » Wed Apr 19, 2017 1:24 am

Hi,
I am running the newest version. In the previous version, and now in the upgraded version, the software hard crashes halfway through the Publish. Nothing gets published and I am dead in the water with a terrific site ready to go.

Help!!! I can't find out the reason. I rebooted, twice but nothing going on.

Please reply.

maxime
 
 
Posts: 357
Joined: Sat Apr 02, 2011 6:15 pm
Contact:

Re: Software crashes everytime I try to publish

Post by maxime » Wed Apr 19, 2017 1:38 am

when you say publish are you saying publishing for all web site project or for a particualr project ?


can you create an other project like only one page and try to publish to see if he crash again ?

does it crash also when you do a preview ?

alowenstein47
 
 
Posts: 6
Joined: Wed Apr 19, 2017 1:21 am

Re: Software crashes everytime I try to publish

Post by alowenstein47 » Wed Apr 19, 2017 1:41 am

yes, its is for publish all pages. Sure, I will try another blank template and see if that happens.

maxime
 
 
Posts: 357
Joined: Sat Apr 02, 2011 6:15 pm
Contact:

Re: Software crashes everytime I try to publish

Post by maxime » Wed Apr 19, 2017 1:45 am

and what about when you do a preview ? also be sure to have the last version of the wwb !

alowenstein47
 
 
Posts: 6
Joined: Wed Apr 19, 2017 1:21 am

Re: Software crashes everytime I try to publish

Post by alowenstein47 » Wed Apr 19, 2017 1:52 am

I can preview and publish individual pages. But when I try and do the "Whole Site" the software crashes. I successfully did individual preview pages, and successfully can do individual "Publish" to local. But when I try and do "Publish Whole Site" it crashes.

maxime
 
 
Posts: 357
Joined: Sat Apr 02, 2011 6:15 pm
Contact:

Re: Software crashes everytime I try to publish

Post by maxime » Wed Apr 19, 2017 1:55 am

do you have a message ? whem you say crash you mean wwb is closing ? also do you have the log of the publishing ?

ok indivudal pas is working but the whole site do not publish ? how many page do you have ? maybe you can try to publish each page one by one ans see if it will crash on a particualr page ?
Last edited by maxime on Wed Apr 19, 2017 1:56 am, edited 1 time in total.

alowenstein47
 
 
Posts: 6
Joined: Wed Apr 19, 2017 1:21 am

Re: Software crashes everytime I try to publish

Post by alowenstein47 » Wed Apr 19, 2017 1:56 am

WWB is closing. Hard crashing. No log comes up. It just goes BOOM, and then Windows says the program has stopped working, etc.

maxime
 
 
Posts: 357
Joined: Sat Apr 02, 2011 6:15 pm
Contact:

Re: Software crashes everytime I try to publish

Post by maxime » Wed Apr 19, 2017 1:57 am

no details from windows ?

alowenstein47
 
 
Posts: 6
Joined: Wed Apr 19, 2017 1:21 am

Re: Software crashes everytime I try to publish

Post by alowenstein47 » Wed Apr 19, 2017 1:59 am

Nope, no details from windows.

maxime
 
 
Posts: 357
Joined: Sat Apr 02, 2011 6:15 pm
Contact:

Re: Software crashes everytime I try to publish

Post by maxime » Wed Apr 19, 2017 2:08 am

yoou did not answer did you test publishing whole site with another project ? did you install the latest version of wwb ? can you share this project ? also there is a log file for publishing in tools options publishing preview log !



The next step you will have to wait for Pablo :-) but at least you will have already answer to a lot of question !

alowenstein47
 
 
Posts: 6
Joined: Wed Apr 19, 2017 1:21 am

Re: Software crashes everytime I try to publish

Post by alowenstein47 » Wed Apr 19, 2017 3:04 am

PROBLEM SOLVED. I did a kluge workaround and published each page individually and it worked fine. Something it did not like about "publish whole site" so, bottom line is that it's out there and working.

Whew.

petertj
 
 
Posts: 36
Joined: Thu Apr 12, 2012 11:18 am

Re: *** SOLVED *** Software crashes everytime I try to publish

Post by petertj » Fri Dec 01, 2017 11:49 am

I also have a problem with constant crashing (the application has stopped working....), sometimes with recovery, when publishing using the current, updated version of WWB (12.2.3) and ver 1709 of Windows 10.

The problem occurs on every web site that I publish so it is not one page specific.

It makes no difference to select the various options like one page or just to update.

Am tempted to revert to a less recent version of Windows.

Would like to hear from anybody who has found a resolution to the problem.

User avatar
Pablo
 
Posts: 20088
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: *** SOLVED *** Software crashes everytime I try to publish

Post by Pablo » Fri Dec 01, 2017 12:05 pm

Please share your project file and describe the exact steps to reproduce this behavior.
Also try it on another computer so we can be sure it's not an issue of your computer only.

petertj
 
 
Posts: 36
Joined: Thu Apr 12, 2012 11:18 am

Re: *** SOLVED *** Software crashes everytime I try to publish

Post by petertj » Sat Dec 02, 2017 9:53 am

The promised video file is here: http://petertj.com/wysiwyg/2017-12-02_09-36-37.mp4 It is a real-time file so the episode duration is around 5 mins. There is certainly some interference with the video side of things which is evidenced in the video.

The publish (attempt) log file is here: http://petertj.com/wysiwyg/Internet_Exception_Error.txt

Since all of my WWB site files produce near as dammit the same kind of result it seems pointless to make the Learnus home page available. My point is that any old WWB file produces the same result.

I have checked the publishing process on a couple of alternative PCs with the same outcome. No other application on the original PC is affected in the same way.

User avatar
Pablo
 
Posts: 20088
Joined: Tue Mar 28, 2006 12:00 pm
Location: Europe
Contact:

Re: *** SOLVED *** Software crashes everytime I try to publish

Post by Pablo » Sat Dec 02, 2017 11:38 am

This is not a 'crash'! This is a timeout because your publish settings are invalid...

Please enable passive mode.
If that does not work then also verify your other settings.

viewtopic.php?f=10&t=36493

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests